A Box! AKA: I know something is wrong.
Mar 2, 2006 at 4:15 AM Thread Starter Post #1 of 26

jbloudg20

Headphoneus Supremus
Joined
Apr 9, 2005
Posts
2,306
Likes
10
I was studying today, and decided to take a break, so I walked down to the lobby to check my mail. Lo and behold, in my mailbox is a piece of paper saying I had a package. I kindly bring it in to the office, and I exchange my slip for a long brown box. It's too big to be the package I've been expecting from Welborne Labs (for over a month now!
mad.gif
). I bring it back to my room and place it on my desk (cluttered with books):


I begin tearing in to it, and this is my first glimpse into the package:




Something is peeking out:



Look what is snuggled up in there:



Yup, its the K340 I snagged on ebay. I plugged them in, and well, lets say I was underwhelmed. Well, either way it was time to clean them. I pulled out the Lysol and the Rubbing Alcohol, and went to town. They were completely dismantled in about 5 minutes:



Being the modder I truly am, I couldn't put them back together stock. I chopped off the Senn plugs on my custom HD600 cable, and made Mr. 340 happy. Here he is modeling and reveling in the limelight:







Special thanks to Philodox for the motivation with your beautiful cans, The Ebay seller who gave me a great deal, Larry for the awesome schematic pics in Philodox's thread, and my HD600 for taking one for the team (he still has a 650 cable so its ok).

I finally get to use this smiley:
340smile.gif
340smile.gif
340smile.gif
340smile.gif
340smile.gif
 
Mar 2, 2006 at 4:50 AM Post #2 of 26

Thaddy

Headphoneus Supremus
Joined
Jan 26, 2004
Posts
5,004
Likes
184
Location
Texas
Are you using those with the Millet Hybrid? The pictures make it look like the recable took you a few minutes
tongue.gif


Also, what kind of stand do you have your Pioneer and Millet sitting on?
 
Mar 2, 2006 at 4:55 AM Post #3 of 26

aznsensazian

500+ Head-Fier
Joined
Jul 7, 2004
Posts
773
Likes
12
I like, I like!! Enjoy your modded k340, they are some great cans. Oh, and i have the same discreet book as you do!
icon10.gif
 
Mar 2, 2006 at 4:59 AM Post #4 of 26

jbloudg20

Headphoneus Supremus
Joined
Apr 9, 2005
Posts
2,306
Likes
10
Quote:

Originally Posted by Thaddy
Are you using those with the Millet Hybrid? The pictures make it look like the recable took you a few minutes
tongue.gif


Also, what kind of stand do you have your Pioneer and Millet sitting on?



I had the headphone taken apart, sterlized, recabled and put back together in about 45 minutes. The cable was already made, so I just had to solder it on.

I have been using the 340s with my Millet. My Morgan Jones just made these overly bassy. The Millet still isn't a good match IMO, so I'll probably be looking to build an M^3 soon.

Here is a full shot of the stand:


On top: My temp stand to hold the 325i and the 340, and the Morgan Jones, then next level is the Pioneer DV-578As, and my Millet.

The stand I made myself out of 1.5" PVC and 1/2" plexi (but use 3/4" or 1" next time).
 
Mar 2, 2006 at 5:45 AM Post #6 of 26

jbloudg20

Headphoneus Supremus
Joined
Apr 9, 2005
Posts
2,306
Likes
10
They soind significantly better with the new cable, although I think I'll redo it, using silver next time. I am planing a screen mod, just don't know how I want to do it yet.

These things are Bass Monsters. I don't know where I read that they would be shy in the bass, but man they are probably bassier than my K240s. The bass needs to be tamed, badly.
 
Mar 2, 2006 at 6:02 AM Post #7 of 26

aznsensazian

500+ Head-Fier
Joined
Jul 7, 2004
Posts
773
Likes
12
Quote:

Originally Posted by jbloudg20
These things are Bass Monsters.


That means you have the bass heavy version of the k340. There are 4 different versions i do believe. Some people have leaner bass, better treble version, others have heavy bass, leaner treble versions. The recable and mods put them about equal
340smile.gif
You should go for the silver plated copper wire for your next recable. Makes it sound smooth while still keeping the detail.
 
Mar 2, 2006 at 7:14 PM Post #8 of 26

jbloudg20

Headphoneus Supremus
Joined
Apr 9, 2005
Posts
2,306
Likes
10
My screen mod: I am at school, so my resources are pretty scarce. So I decided to use the foam from my K240s, and replace the screens on the K340 with it. Here are the visuals:



I used some spare nuts to act as spacers for the screws.



The foam:



The good: it seems to let the highs come through more, and now it seems to me that the phone is more balanced over all. I'm very happy with these phones except for:

The bad: I'm almost 100% positive I have a damaged dynamic driver in the right side. It distorts the bass somewhat at moderate to high volumes. Just enough to piss me off. Anyone have a driver or whole assembly?
eek.gif

I really liek these phones, and the more I lsten, the more I'm thinking of kicking my HD600's to the curb.
 
Mar 2, 2006 at 8:08 PM Post #9 of 26

skudmunky

Headphoneus Supremus
Joined
Oct 19, 2005
Posts
3,555
Likes
10
Quote:

Originally Posted by jbloudg20
The bad: I'm almost 100% positive I have a damaged dynamic driver in the right side. It distorts the bass somewhat at moderate to high volumes. Just enough to piss me off. Anyone have a driver or whole assembly?
eek.gif

I really liek these phones, and the more I lsten, the more I'm thinking of kicking my HD600's to the curb.



Damaged driver would suck, maybe call AKG up?

If you don't need those 600s anymore, give them to me instead of kicking them around! Can Abuse = Bad! I'll find a good home for them.
tongue.gif
 
Mar 2, 2006 at 8:10 PM Post #10 of 26

jbloudg20

Headphoneus Supremus
Joined
Apr 9, 2005
Posts
2,306
Likes
10
What seems to be very interesting, is that out of my CMOY, they sound fine (albeit underpowerd), but ehre is none of the distortion I hear with my Millett or Morgan Jones.

Could this be a tube issue? Does the K340 dislike tube amps?

EDIT: Holy cow! these sound 100% better out of a SS amp!
 
Mar 2, 2006 at 9:41 PM Post #11 of 26

jbloudg20

Headphoneus Supremus
Joined
Apr 9, 2005
Posts
2,306
Likes
10
Something told me to check my tube bias...

YATZEE! These cans are perfect! The voltage on my Millett had drifted to 21.5v. Interestingly enough, I couldn't discern the distortion with any of my other cans (although my Morgan Jones has gotten all the can time lately).

I am one happy camper! My M^3 will be put on hold for an undetermined time now.
 
Mar 3, 2006 at 5:40 PM Post #13 of 26

philodox

Headphoneus Supremus
Joined
Dec 12, 2003
Posts
10,244
Likes
16
Wow, can't believe I missed this so long. Nice work buddy!
smily_headphones1.gif


Did you wire them up with the cable going first to the dynamic driver and from there to the electret? Have you removed the cotton? These might be things to try in order to balance them out.

As for tube amps, I think that the K340 loves them. They sound absolutley amazing on SinglePower gear, and I'm hoping my bamaslama does them justice when it is done.
340smile.gif
 
Mar 4, 2006 at 12:54 AM Post #14 of 26

jbloudg20

Headphoneus Supremus
Joined
Apr 9, 2005
Posts
2,306
Likes
10
Quote:

Originally Posted by philodox
Wow, can't believe I missed this so long. Nice work buddy!
smily_headphones1.gif


Did you wire them up with the cable going first to the dynamic driver and from there to the electret? Have you removed the cotton? These might be things to try in order to balance them out.

As for tube amps, I think that the K340 loves them. They sound absolutley amazing on SinglePower gear, and I'm hoping my bamaslama does them justice when it is done.
340smile.gif



No cotton, wired directly to the dynamic driver. Soon I will be implementing a negative feedback loop in my Morgan Jones. I'm hoping that will increase the output current.
 
Mar 4, 2006 at 12:55 AM Post #15 of 26

jbloudg20

Headphoneus Supremus
Joined
Apr 9, 2005
Posts
2,306
Likes
10
Oops, I forgot to take an after picture of what my grill mod looks like. Now I'm home for spring break, so I don't have my camera. I'll see if the sis wants to let me borrow hers.
 

Users who are viewing this thread

Top