1212M RMAA wont go 192kHz
post-1398551
Thread Starter
Post #1 of 10

KT88

500+ Head-Fier
Joined
Nov 7, 2004
Messages
948
Reaction score
22
Joined
Nov 7, 2004
Posts
948
Likes
22
hello people,

can someone please help me?

I have set the preset on the card to 192 RMAA, but when runing RMAA, the program just wont run the tests. somethimes it does nothing, and somethins gives an error massage saying the test signal wasnt recorded currently.

what can I do?
 
     Share This Post       
post-1398645
Post #2 of 10

sgrossklass

Headphoneus Supremus
Joined
Dec 3, 2004
Messages
2,803
Reaction score
19
Joined
Dec 3, 2004
Posts
2,803
Likes
19
IIRC the E-MU cards don't support anything higher than 48 kHz via MME, so make sure RMAA is using the WDM driver.
 
     Share This Post       
post-1398655
Post #3 of 10

KT88

500+ Head-Fier
Joined
Nov 7, 2004
Messages
948
Reaction score
22
Joined
Nov 7, 2004
Posts
948
Likes
22
it is using them.

it works just fine with 96/44/48 kHz. 192 is the only one making problems.
 
     Share This Post       
post-1398840
Post #4 of 10

breez

500+ Head-Fier
Joined
Jun 6, 2004
Messages
924
Reaction score
10
Joined
Jun 6, 2004
Posts
924
Likes
10
What OS? Windows 2000 (and prior) do not support 192KHz through the standard wave/dsound devices (ASIO / Kernel Streaming works, but RMAA doesn't support those).
 
     Share This Post       
post-1399172
Post #5 of 10

sgrossklass

Headphoneus Supremus
Joined
Dec 3, 2004
Messages
2,803
Reaction score
19
Joined
Dec 3, 2004
Posts
2,803
Likes
19
IMHO the option to use WDM drivers in RMAA should do nothing but enable kernel streaming, since using WDM drivers directly == kernel streaming.

Come to think of it, one should try whether 192 kHz fullduplex works via ASIO4All (as an ASIO->WDM wrapper). If it doesn't, the limitation may be within the WDM driver.
 
     Share This Post       
post-1399242
Post #6 of 10

xtreme4099

Headphoneus Supremus
Joined
Apr 10, 2003
Messages
1,649
Reaction score
30
Joined
Apr 10, 2003
Posts
1,649
Likes
30
make sure you have least xp sp1
 
     Share This Post       
post-1399919
Post #7 of 10

Glassman

Headphoneus Supremus
Joined
Mar 22, 2003
Messages
1,830
Reaction score
11
Joined
Mar 22, 2003
Posts
1,830
Likes
11
or simply get kmixer.sys from wxpsp1+, this works for w2k and will enable you to use 192kHz..
 
     Share This Post       
post-1400017
Post #8 of 10

KT88

500+ Head-Fier
Joined
Nov 7, 2004
Messages
948
Reaction score
22
Joined
Nov 7, 2004
Posts
948
Likes
22
thanks very much, I will try that later if I will be able to find the file somewhere.
 
     Share This Post       
post-1400254
Post #9 of 10

sgrossklass

Headphoneus Supremus
Joined
Dec 3, 2004
Messages
2,803
Reaction score
19
Joined
Dec 3, 2004
Posts
2,803
Likes
19
Quote:

Originally Posted by Glassman
or simply get kmixer.sys from wxpsp1+, this works for w2k and will enable you to use 192kHz..


That sounds good, given my secondary comp with Win2k should get a Live! 24-bit soon which reportedly does 192 kHz out. (Came across a couple used ones from a dealer on e*ay and bought one for curiosity's sake. It's not too likely to sound worse than the old AWE64 Value it replaces.)
 
     Share This Post       
post-1406306
Post #10 of 10

geforcewong

100+ Head-Fier
Joined
Apr 16, 2005
Messages
158
Reaction score
0
Joined
Apr 16, 2005
Posts
158
Likes
0
i heard 192khz makes things worst than 44.1khz
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top