Recent content by Gurggy
  1. G

    Darkvoice 336i & 336SE Tuberolling PartII

    I've opened the amp up, and the only conclusion i can make (to my naked unexperienced eye), is that the socket nº 3 nearest to the volume control is a bit wobbly after comparing the other sockets with a wood stick gently. Other than that, i haven't seen anything standing out. Should i use a tiny...
  2. G

    Darkvoice 336i & 336SE Tuberolling PartII

    no that was correct, i ordered them white so i can tell if there's stuff on
  3. G

    Darkvoice 336i & 336SE Tuberolling PartII

    They seem clean to me honestly, but who knows. I'll try tomorrow as it's too late here, as well as the solder joints (with that later im a bit more confortable). See what pops.
  4. G

    Darkvoice 336i & 336SE Tuberolling PartII

    So i've tried using some isopropyl alcohol, and tightened the contacts a bit. When i used the pipe cleaner i felt some contacts a bit loose (maybe?) and i tightened until i felt the pipe brush felt better. While the noise is still there, it's lower than it was before that's for sure. I didn't...
  5. G

    Darkvoice 336i & 336SE Tuberolling PartII

    I've ordered some isopropyl alcohol online, as i can't get it anywhere local currently. I'll update you guys once i clean it up (i've never done it before, so that's possibly it). Thanks so much!!
  6. G

    Darkvoice 336i & 336SE Tuberolling PartII

    I was listening to music then switched to gaming. I assume it's probably a bad idea after what happened to use tube amps for that later lol. So i just plugged it elsewhere, and while the noise seems to wither a bit, it's still there. Weird. It starts doing the sound the longer it's turned on...
  7. G

    Darkvoice 336i & 336SE Tuberolling PartII

    Nothing, they turn warm orange like always. I've also tried different tubes, cables, headphones, DAC... everything i could change i did try it. I must say it started doing the noise after a long sesion of 6-7h or so (I usually used it for 2-3h, max)
  8. G

    Darkvoice 336i & 336SE Tuberolling PartII

    So my amp started doing a bubbling/crackling sound on the left channel, regardless of the volume, or if it's playing anything at all. I've tried literally everything and my conclusion is that it's an issue on the amp itself. I've looking for info on this for days now, but i am not experienced...
Top