Camano's latest activity
  • C
    Camano replied to the thread Smyth Research Realiser A16.
    I just sent the following bug report to James: Hi James, Please forward the following problem report to Stephen. There is an...
    • A16_205_with-problem.JPG
    • 1641333774776.jpeg
  • C
    Camano replied to the thread Smyth Research Realiser A16.
    Thanks for the reminder. I had the silent preset problem previously (different firmware) and this isn't it. The current problem with...
  • C
    Camano replied to the thread Smyth Research Realiser A16.
    When I directly connected the Tivo Bolt to A16 HDMI 2, there was no sound after a 1 minute pause. When paused a static video image is...
  • C
    Camano replied to the thread Smyth Research Realiser A16.
    Is anyone using 2.05 with a Tivo Bolt? I upgraded from firmware 2.0 to 2.05 yesterday using the revised instructions. I now have a...
  • C
    Camano replied to the thread Smyth Research Realiser A16.
    1. I have the 800S and have no problem with the A16 volume. I normally run at volume level 55. Try it with one of the factory presets...
  • C
    Camano replied to the thread Smyth Research Realiser A16.
    Yes, I meant DTS:X sorry about that. Thanks for the responses. I'm going to work up my courage to try it out after recording my...
  • C
    Camano replied to the thread Smyth Research Realiser A16.
    How many folks are using firmware 2.05 with DivX? If so, what problems are you encountering, if any. I tried 2.05 and had lots of...
  • C
    Camano replied to the thread Smyth Research Realiser A16.
    Thanks for the comments - I've decided the same for myself. General reading on Dolby Surround seems to verify what I was hearing on...
  • C
    Camano replied to the thread Smyth Research Realiser A16.
    Survey question - how many of you turn on "Dolby Surround" when listening to 5.1 surround mixes to upmix to more speakers? I've tried...
  • C
    Camano replied to the thread Smyth Research Realiser A16.
    In my case, when my Tivo is the HDMI source, it will be playing properly. After pausing for 2 minutes and resuming, there is no sound...
    • Tivo_without_sound.JPG
    • Tivo_with_sound.JPG
  • C
    Camano replied to the thread Smyth Research Realiser A16.
    No, and I never tried DTS because of all the other problems. I’m hoping there’ll be a working DTS firmware some day..
  • C
    Camano replied to the thread Smyth Research Realiser A16.
    To follow up, on 2.05 I was able to 100% reproduce that whenever my Tivo paused for 2 minutes, the sound would be lost. Switching inputs...
  • C
    Camano replied to the thread Smyth Research Realiser A16.
    My problems keep getting worse - now I lose sound when pausing or FF/REW my Tivo and can't get it back without power cycling the A16 -...
  • C
    Camano replied to the thread Smyth Research Realiser A16.
    I think you're thinking of listening room numbers, not preset numbers. All my presets above #4 were initially populated with listening...
  • C
    Camano replied to the thread Smyth Research Realiser A16.
    Interesting idea, but in my case both Preset 1 (no sound) and Preset 16 (sound) load the factory BBC 9.1.6 Atmos room.
Top