Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Just got my Creative Zen Micro
New Posts  All Forums:Forum Nav:

Just got my Creative Zen Micro - Page 42

post #616 of 630
Quote:
Originally Posted by Cyclone
well appearantly if you have a karma and it freezes you just rap it in bubble wrap and throw it around.... if its already broken i dont see much harm in trying to jerk the thing back to life. so try holding it in your hand and punching your other hand. (like you were trying to threaten someone )
wow, i wouldn't do that with a micro. Unless, of course, you want to be a guinnea pig. If you are Definitely returning it, i guess you can try.
and hell, if that doesn't work, you could try peeing on it.
post #617 of 630
urine might leave some stench/stains behind

i doubt the company would be thrilled about taking something like that back

post #618 of 630
hi,
before opening a new thread i jump in here
what software do the micro ownder here use für syncing?
the creative soft is not really comfortable.
i tried the 2.xx patch to use wm10 but with the actual final version the transfer stops at some point and the whole prozess freezes.
i looked at j.river media center which seems good up to now.
any other sweet programs out there?
post #619 of 630
Quote:
what software do the micro ownder here use für syncing?
I use the Zen Micro Media Explorer (not MediaSource), and I find it very easy and quick to work with.
post #620 of 630
i have the same freezing problem with wmp10 but if you close it out after it freezes and try and resync again you can get files on the micro after a while. you have to close it out and resync a few times before you get all of your files on but i just hated the creative software so i stuck it out with WMP10. it works fine now just for syncing over a few files (less than 100).
post #621 of 630
Do anyone's Micro lights fade all the way out? Mine just fade to a low level and then cut off.
post #622 of 630
Quote:
Originally Posted by buffpants24
Do anyone's Micro lights fade all the way out? Mine just fade to a low level and then cut off.
ya thats normal
post #623 of 630
Oh no..

My brother just had a Rio Karma die on him, where throwing it around and whacking it hard didn't work anymore...

I told him to get a Zen Micro. Did I make a mistake? Is it common for these players to crash like that?

I hope I didn't just make a mistake!
post #624 of 630
Quote:
Originally Posted by Aman
Oh no..

My brother just had a Rio Karma die on him, where throwing it around and whacking it hard didn't work anymore...

I told him to get a Zen Micro. Did I make a mistake? Is it common for these players to crash like that?

I hope I didn't just make a mistake!
his should be fine but i would estimate a 5 percent failure/problem rate mostly because people on forums always have problems with their players
post #625 of 630
Tell him to get a Zen Touch.
post #626 of 630
Eeek, I'm excited. Just got my first mp3 player (Zen Micro) ...currently charging it and encoding my mp3 files with EAC + lame ...woot woot

ps. ordered px-100 phones too. Too bad i had to leave them in the post office when i picked my Zen, i was too low on cash(waiting my paycheck)...i have to manage week or so with these "crappy" default creative's earphones...woot woot
post #627 of 630
I thought the Zen Micro earphones would be totally crap after the Zen Touch ones but surprisingly they are actually quite good - for stock earphones. Ofcourse, I'm using different ones now.
post #628 of 630
Quote:
Originally Posted by Phaenom
I took mine out for a 3.5k pseudo-power walk, well at least it wasn't a stroll.

It worked just fine, even with fast forwarding and changing tracks. I did not encounter any skipping what so ever. Mind you, I wouldn't take it if I was planning to pound the pavement.

what about going MT biking with it? or would that rune it?
post #629 of 630

HELP ME PLZ!!

Ok i recently aqquired a zen micro but i had to get it fixed then get updates n stuff. My zen explorer works now but the thing wont come up in media source organizer ne more. Its the creative Zen thing under sources that has the playlist thing n stuff when you hit the plus sign, i cant get that to come up! if ne one knows what im talkin about or how to fix it can you let me know. email me at the_queen_b_@hotmail.com plz email not reply i realy need this info!! I cant get music on my zen withou it!!
post #630 of 630
You probably installed the 2.x firmware. Only the 1.x firmware works with Mediasource. You need to use Windows Media Player 10 to use the 2.x firmware for transfering music.

EDIT: If you plan to keep posting on these forums, please work on your spelling and grammar, it was kind of a hassle to figure out what you were trying to say.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Just got my Creative Zen Micro