Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Just got my Creative Zen Micro
New Posts  All Forums:Forum Nav:

Just got my Creative Zen Micro - Page 41

post #601 of 630
Quote:
Originally Posted by TMACK
Hey! What are some GREAT sounding headphones for when I'm sitting at home listening to my music (on the ZM)? Do not want portable... I want a good sounding pair of phones that give me that feeling that i'm at a concert surrounded with the music. reasonable cost, as well. TIA!

I see that sennheiser has a buttload to choose from. i do have the PMX 60's which do sound great, but i am looking for the full sound experience. (i keep cupping my hands around my pmx60s).
i think this is better asked in the headphone section. they will certainly have many answers for you, probably more than you want
post #602 of 630
There is a new Beta firmware release today:

http://us.creative.com/support/downl...sOSName=Window

Quote:
Creative Zen Micro PlaysForSure with Windows Media Player 10 Update 2.10.05

This firmware update adds "PlaysForSure" functionality and full Windows Media Player 10 capabilities to your Zen Micro. As a PlaysForSure enabled device, your Zen Micro will be recognized on Microsoft® Windows® XP systems, without having to install drivers or software.

You can still use Zen Media Explorer for managing content on your player and computer. However, some content purchased from online music services may require Windows Media Player 10 for full support.
post #603 of 630
YES! mine came in today, my black one, so sexy, so tiny. Love it, don't love the stock earbuds, but my koss plugs will do until I turn into one of you and spend a bunch on a good set.
post #604 of 630
i updated my micro with the new firmware, and i highly recomend that everyone who hasn't yet updated WAIT on updating it. i found it to be a complete pita when using it. the drag/drop rarely worked for me (it would recognize the device as another hd and then when i tried to drage music over it would give me an error half the time). using wmp didn't prove very successful, either. the program is too hard to use and navigate through imo. i'd stick with the 1.xxx firmware for now and wait until creative gets rid of all the bugs in it.
post #605 of 630
hey so i got my zen micro on monday white i was so happy when i got it...so i upgraded the firm ware to 2.something and i filled up my hd and theres about 14 mb left but its a lil slow does anyone else realize that? like the light doenst fade off smoothly...and is there anything like special i should do w/ it for optimal performance?
post #606 of 630
Quote:
Originally Posted by flicker.vc
hey so i got my zen micro on monday white i was so happy when i got it...so i upgraded the firm ware to 2.something and i filled up my hd and theres about 14 mb left but its a lil slow does anyone else realize that? like the light doenst fade off smoothly...and is there anything like special i should do w/ it for optimal performance?
If you have the 2.10 version of the firmware it could be giving you problems because it is a beta version.
post #607 of 630
what bit rate are you playing at?
post #608 of 630
Do higher bit rates affect player performance?
post #609 of 630
um i dont know if they usually do but when i play a lossless file from a cd in wav, the player goes slower scrolling. i think, let me quick load a wav song on and i'll get back to ya.

EDIT - so ya it goes a bit slower but still not slow. what firmware are you on? try the very newest one, thats what im running so hopefully that'll fix it. good luck you can find the firmware right HERE
post #610 of 630

New Beta firmware 2.x works fine on my Zen Micro

I have downloaded the new beta firmware and tried out for almost a week now. So far so good. Haven't encountered any problem yet.

For those who have problem in connecting and synchronzing your Zen Micro with PC, this firmware worths a try. Before upgrade, I always have trouble in connecting my Zen to my PC. The Zen hung in the middle of some where. The only way I can get the two pieces working together is to (1) remove the battery first (2) connect the two pieces with USB cable (3) start WMP or Zen Explorer (4) put back the battery. It is very troublesome. I have tried different firmware version; all failed to establish a reliable connection. Now the new firmware seems to get rid of this problem. Sychronization is very smooth after firmware upgrade.

For those who are using original 1.x firmware, music transfer via WMP10 is as slow as USB 1.1. In 2.x and the new beta firmware, song synchronization is significantly faster, gives me a sense of USB2.0 speed.

BTW, I think the new firmware adds a ICON on the Radio screen to show radio signal strength, like your cell phone. Good to see such little thing added.
post #611 of 630
Quote:
Originally Posted by HKguy
BTW, I think the new firmware adds a ICON on the Radio screen to show radio signal strength, like your cell phone. Good to see such little thing added.
yea the new firmware does have the signal strength thing and its better reception for the radio, im not sure wat bitrate im running at cuase i think there all different, hopefully the new firmware will turn better
haha and while i made my attempt to make the altoids can my scissor dropped and it scratched my zen its all good
post #612 of 630

Help

Errm..How do I edit my song details using Windows Media Player 10..
post #613 of 630
Quote:
Originally Posted by Mahz
Errm..How do I edit my song details using Windows Media Player 10..
new to wmp i see. go to my library and edit the songs by clicking twice but not so fast as to double click on them. if you dont want to do that you can also select a few or just one song and change all of their tags by highlighting them and right clicking on one of the songs you just highlighted and then select advanced tag editor.
post #614 of 630

dood this sucks

dood mad sucky...my zen was like dropped and it just froze... and im just like ok w/e let me jsut take out the batteries, and it freezes during the boot.. so im just like ok ill try the reset thing..i try to do clean up, format all, change firmware, and the other one...none of them work..they jstu freeze during the middle...and i put my ear to the zen while it attempts to boot up it jsut makes this grring sound and hopefully the rma will go through..any suggestions?
post #615 of 630
Quote:
Originally Posted by flicker.vc
dood mad sucky...my zen was like dropped and it just froze... and im just like ok w/e let me jsut take out the batteries, and it freezes during the boot.. so im just like ok ill try the reset thing..i try to do clean up, format all, change firmware, and the other one...none of them work..they jstu freeze during the middle...and i put my ear to the zen while it attempts to boot up it jsut makes this grring sound and hopefully the rma will go through..any suggestions?
well appearantly if you have a karma and it freezes you just rap it in bubble wrap and throw it around.... if its already broken i dont see much harm in trying to jerk the thing back to life. so try holding it in your hand and punching your other hand. (like you were trying to threaten someone )
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Just got my Creative Zen Micro