Head-Fi.org › Forums › Misc.-Category Forums › DIY (Do-It-Yourself) Discussions › "Millett Hybrid" redux: NuHybrid headphone amp, using the Korg Nutube
New Posts  All Forums:Forum Nav:

"Millett Hybrid" redux: NuHybrid headphone amp, using the Korg Nutube

post #1 of 97
Thread Starter 

 

I just published the design of a DIY hybrid headphone amp using the new Korg Nutube 6P1.

 

It's a lot like the original "Millett Hybrid" that I published 15 years ago.  Instead of an old car radio tube, though, this one uses the new Korg Nutube.  The Nutube has been popular with DIYers in Japan since it started shipping at the end of last year, but so far I haven't seen it a lot outside Japan.

 

Like the original Millett hybrid, the whole thing runs off of a 24V power supply, so it's safe.  I used OPA551 opamps to drive the headphones, but you can use others as well.

 

You can find all the details on my web page, at http://www.pmillett.com/nuhybrid.html

 

Pete

post #2 of 97

Ordered!

 

Looks great, Pete!  I'm interested in trying it out.

 

BTW, it looks like there is a mixup in your diodes between the BOM and the schematic/board.  As best I can tell, the schematic/board is correct, but the BOM is not.  The diodes should be as follows in labeling the parts bag from Mouser/DigiKey:

 

D1 - P6KE33A

D2 - 1N5245B Zener

D3, D4 - IN4148

D5 - Lumex LED

 

Got a workable replacement for the relay - maybe an Omron?  Mouser and DigiKey are both out of stock - late-April for Mouser.  DigiKey says their delivery date is overdue.  Maybe they'll update soon.

post #3 of 97
Thread Starter 
Thanks, I'll check the BOM.

The BOM has an alternate listed for the relay from Tyco/Axicom, which was in stock at Mouser last time I looked.

Pete
post #4 of 97
Quote:
Originally Posted by pmillett View Post

Thanks, I'll check the BOM.

The BOM has an alternate listed for the relay from Tyco/Axicom, which was in stock at Mouser last time I looked.

Pete


 

Ah - great!  I missed that.  Mouser has over 2,000 of them. ;)

post #5 of 97

Was this announced just a few hours ago? I was just randomly searching for the original Millett hybrid because I was fondly reminiscing about building one years ago and came across this thread. I've ordered a board from your eBay store, Pete. Is the BOM listed on the Mouser project corrected now?

post #6 of 97
Thread Starter 
Quote:
Originally Posted by tomb View Post
 

BTW, it looks like there is a mixup in your diodes between the BOM and the schematic/board.  As best I can tell, the schematic/board is correct, but the BOM is not.  The diodes should be as follows in labeling the parts bag from Mouser/DigiKey:

 

OK, I have updated the BOM and assembly manual with the right diode reference designators.  Don't know how I missed that - thanks!

 

Pete

post #7 of 97
Thread Starter 
Quote:
Originally Posted by strangecargo View Post
 

Was this announced just a few hours ago? I was just randomly searching for the original Millett hybrid because I was fondly reminiscing about building one years ago and came across this thread. I've ordered a board from your eBay store, Pete. Is the BOM listed on the Mouser project corrected now?

 

Yes, I just posted this Sunday night.  Been working on it for a while, but just got the final PCB together to take pictures for the assembly manual...

 

The BOM is corrected - you might have to reload it to avoid getting a cached version.

 

Pete

post #8 of 97
Quote:
Originally Posted by pmillett View Post
 

 

Yes, I just posted this Sunday night.  Been working on it for a while, but just got the final PCB together to take pictures for the assembly manual...

 

The BOM is corrected - you might have to reload it to avoid getting a cached version.

 

Pete

Pete, was it just the diode reference designators that were incorrect? I may have ordered the parts already from the existing BOM :atsmile:. I'll be okay if it was all the right parts but just labelled incorrectly. Looking forward to building another Millett Hybrid!

post #9 of 97
Thread Starter 
Quote:
Originally Posted by strangecargo View Post
 

Pete, was it just the diode reference designators that were incorrect? I may have ordered the parts already from the existing BOM :atsmile:. I'll be okay if it was all the right parts but just labelled incorrectly. Looking forward to building another Millett Hybrid!

That's correct - the parts and quantities were correct, just the reference designators on the diodes were scrambled.  So you should be fine.

 

Pete

post #10 of 97

Received the PCB/NuTube in the mail today. My Mouser order should arrive tomorrow. Looks like I need to go fish my soldering iron and scope out of storage. Hopefully I'll get it assembled sometime this weekend.

 

I still have an external power supply I made for my original Millett Hybrid. I just measured it with my DMM is it's putting out ~27V. Should that be okay to power the NuHybrid, Pete?

post #11 of 97

Woo Hoo!!! ordered my board, sorting thru the BOM now! Thank you sir for another awesome project!!!

post #12 of 97

Haha, aw man.  I just finished a hybrid inspired by your original:

 

http://www.head-fi.org/t/838886/my-take-on-the-starving-student-el-estudiante

 

Now I've got to build another?  

 

Thanks for sharing, Pete!

post #13 of 97
Thread Starter 
Quote:
Originally Posted by strangecargo View Post

 

I still have an external power supply I made for my original Millett Hybrid. I just measured it with my DMM is it's putting out ~27V. Should that be okay to power the NuHybrid, Pete?

 

Yes, that should work fine!

 

Pete

post #14 of 97

would it be possible to use an Alps "blue velvet" 50k ohms pot with this amp? I have a few spares, I could wire one off board...

post #15 of 97

If you wire it off board, I don't see any reason that a Blue Velvet wouldn't work.

New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Misc.-Category Forums › DIY (Do-It-Yourself) Discussions › "Millett Hybrid" redux: NuHybrid headphone amp, using the Korg Nutube