or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › NEW SONY NW-WM1Z / WM1A FLAGSHIP HI-END DAP!!!
New Posts  All Forums:Forum Nav:

NEW SONY NW-WM1Z / WM1A FLAGSHIP HI-END DAP!!! - Page 475

post #7111 of 7543
Quote:
Originally Posted by CraftyClown View Post
 

 

Some people suggest a factory reset isn't always necessary.

 

Have you tried a hard reset by holding down the power button for more than 8 seconds?

 

 

  i figured out how to reset using the service manual (i think)

 

it did change the destination to U, but not the language :(

post #7112 of 7543
Quote:
Originally Posted by Stephen George View Post
 

 

 

  i figured out how to reset using the service manual (i think)

 

it did change the destination to U, but not the language :(

DUDE, where do I send a case of beer to you!?!?!?!?

 

language changed!!!!!

post #7113 of 7543
Quote:
Originally Posted by CraftyClown View Post

Nice beerchug.gif


The EU version has a volume cap and no high gain option which makes it only really suitable for  IEMs and easier to drive headphones.

This is the reason it has probably had so many returns, however over the weekend an incredibly simple hack was discovered that changes the region code of the device and adds back the high gain settings, whilst simultaneously removing the volume cap.

If you can pick up one of the heavily discounted WM1As and apply the hack then you will be getting a very good deal.
Man i wanted to w8 for fiio x5iii but you are murdering my wallet...

Is the dap a solid improvement over an x7?
post #7114 of 7543
Quote:
Originally Posted by Stephen George View Post
 

DUDE, where do I send a case of beer to you!?!?!?!?

 

language changed!!!!!

 

Brilliant!  Really pleased you cracked it mate  :beerchug:

post #7115 of 7543
Quote:
Originally Posted by GREYH0UND View Post


Man i wanted to w8 for fiio x5iii but you are murdering my wallet...

Is the dap a solid improvement over an x7?

 

I've not actually heard the X7, but this is a mighty fine DAP and at this price, you can't really go wrong ;)

post #7116 of 7543
Quote:
Originally Posted by Fsilva View Post

Military green leather case rocks! biggrin.gif





could you post a picture from above, headphone output side, does your case cover the sides?




Quote:
Originally Posted by Mimouille View Post

I recommend at least 10 000 hours of burn in to reach the full potential. I heard day and night changes between 9985 hours and 10 000. Anything less and the 1Z sounds like pig farts honestly.
Good thing I'm a Buddhist then uh, I get to come back each time and enjoy each veil being lifted with each shroud lain. And eventually when I get to quit Samsara and attain enlightenment as a Buddha, I'll instead become a bodhisattva to come back and help others...(and listen to my uber burned in Wm1a). All this in an age where probably everything would be binaurally recorded and streamed in peta bit per second telepathically
post #7117 of 7543
Quote:
Originally Posted by CraftyClown View Post

I've not actually heard the X7, but this is a mighty fine DAP and at this price, you can't really go wrong wink.gif
Does sony sell a charging/dock station for this player to connect it with a pc?
post #7118 of 7543
I have noticed a strange behavior of my WM1A. I'm hearing The Mission OST in DSD 2.8 MHz. If I hear it normally (no random) all is ok, when a song finish and then it starts the next (in order) there is no "click" sound at the start of the new song. If I hear the songs with the random option activated, every new song (after finish the previous song) makes a "click sound" at the start. Can someone confirm this behavior with DSD??
post #7119 of 7543
Quote:
Originally Posted by goyete View Post

I have noticed a strange behavior of my WM1A. I'm hearing The Mission OST in DSD 2.8 MHz. If I hear it normally (no random) all is ok, when a song finish and then it starts the next (in order) there is no "click" sound at the start of the new song. If I hear the songs with the random option activated, every new song (after finish the previous song) makes a "click sound" at the start. Can someone confirm this behavior with DSD??


​Maybe gapless playback, you played in order so track #1>2>3>4>etc and now you play shuffle 3>1>7>2>4>etc that's why... i have many classical albums with gapless and they work fine in lineal mode but not in shuffle

post #7120 of 7543
post #7121 of 7543
Quote:
Originally Posted by gerelmx1986 View Post


​Maybe gapless playback, you played in order so track #1>2>3>4>etc and now you play shuffle 3>1>7>2>4>etc that's why... i have many classical albums with gapless and they work fine in lineal mode but not in shuffle

I think gapless playback is not the problem, I have checked that this "click" only happens with DSD. Now I'm hearing some files in ALAC in random mode and no click never (even in random mode).

This "click" never would appear in an audiophile item like this becouse this sound isn't recorded in the song (independent of the playback mode).
post #7122 of 7543
EU ver WM1A is £632 but the import fee is £335!!! Have to wait for N America version...
post #7123 of 7543
Quote:
Originally Posted by moneypls View Post

EU ver WM1A is £632 but the import fee is £335!!! Have to wait for N America version...
You could raise a case with them if the estimated import duties are way above what's the actual amount paid when it arrives. Assuming you have the official receipts and supporting documentation, it should not be a problem. That's what I did previously, at least. Of course, you do have to pay the full amount in advance.

I take it their tax duties estimate is way above what is actually charged normally?
post #7124 of 7543
Quote:
Originally Posted by goyete View Post
I think gapless playback is not the problem, I have checked that this "click" only happens with DSD. Now I'm hearing some files in ALAC in random mode and no click never (even in random mode).

This "click" never would appear in an audiophile item like this becouse this sound isn't recorded in the song (independent of the playback mode).

I meant if you tracks have continuos play, dont know how to describe it but i have Buxtehude La Capricciosa Variations BuxWV 250 and some times the gap is Split in the middle of tracks so tracks start before the variation X ends, so to speack variation Y has part of previos variation X and if i play the flac continuos there is no click sound, undless i play these random i hear a disruption

 

same with my Variations Goldberg álbum with peirre Hantai has splitting between var 2, var 3 and var 4 and others  so imust hear them sequential to avoid interruptions

post #7125 of 7543
Quote:
Originally Posted by gerelmx1986 View Post

I meant if you tracks have continuos play, dont know how to describe it but i have Buxtehude La Capricciosa Variations BuxWV 250 and some times the gap is Split in the middle of tracks so tracks start before the variation X ends, so to speack variation Y has part of previos variation X and if i play the flac continuos there is no click sound, undless i play these random i hear a disruption

same with my Variations Goldberg álbum with peirre Hantai has splitting between var 2, var 3 and var 4 and others  so imust hear them sequential to avoid interruptions
I know what you say but no, that's not the problem. Each song is independent, the final of the song is without sound. It's not a disc like Tubular Bells II that is continuously in sound between songs.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › NEW SONY NW-WM1Z / WM1A FLAGSHIP HI-END DAP!!!