or Connect
New Posts  All Forums:Forum Nav:

BTD-500 Issue

post #1 of 4
Thread Starter 

Hello to all, 

 

Before I start, in advance 

 1) Thank you for any advice / help

 2) Apologies for my lack of audio expertise and possible mis-use of the terminology

 

I am using a windows7 based laptop (i7, 8GbRam, 1GB SDD) with a Sennheiser BTD-500 Aptx Bluetooth dongle paired with sony mdr-1rbtmk2 headphones (a present from Japan!).

 

I'm not claiming to be an audiophile but I must say the sony headphones are incredibly comfortable, long lasting and have provided me with - what to my untrained ears - is a great 
sound quality when listening to music compared to the wired cans I used previously on my laptop.I am unfortunately running into a small annoying problem with this configuration and cannot seem to find a work around.

 

I am now working on a linguistics project where I have to listen to long sequences of digitised audio that were recorded in foreign languages (mp3 format)
I then need to "chunk" these recordings into individual sentences that are then annotated, translated and entered into a database.

In practice this is done by using an audio editor where I listen to the source audio, identify relevant pieces, select and save them as individual mp3 files which are then loaded into the database for annotation.

 

This means is that instead of listening "non stop" to music I must keep making and adjusting - sometimes very small - "sound bite" selections. 

What I discovered is that whenever I "start" playing a new selection there is a "blank" of a few hundreds of ms (between 100ms and 250ms) before I get an audio signal in my ears.


That is very annoying because that's long enough to skip one word ... so for example if I select a sentence that says "What did you do yesterday" I will hear "....did you do yesterday".

 

The computer is in top condition, the drivers are the latest available and - most importantly - the problem does not occur when I use the mdr-1rbtmk2 in wired mode through the laptop's soundcard.

 

So it seems this issue is linked to the BTD-500. I have noticed that when in "standby" mode the BTD shows a blue LED and switches to a purple LED when audio is been channeled with an Aptx profile. The purple LED stays on for a few seconds after the end of the audio but then reverts to the "blue" standby mode.

When I play two sound sequences one after the other (before the LED goes back to blue) I have no loss of audio on the second sequence. If I increase the delay between playing two sequences (leaving time for the LED to go back to blue) then I get the loss of audio on the 2nd sequence as well.

 

I have asked sennheiser but got no reply after 3 weeks. So for the time being I am using the cans in wired mode but I would really like to solve this. Is there any way to avoid this "latency" or to force the BTD-500 to stay in Aptx mode?

 

Thanks - Loden

post #2 of 4
Sounds like you need a wired headphone.
post #3 of 4
Thread Starter 

Hi Cel145,

 

Thanks but no thanks !

My question was not about the relative merits of wired vs. wireless - enough ink and blood has been spilled on the subject from what I can read on the forums :-)

I don't need a wired headphone (I have one already thank you very much) - I just asked if there was a way to make the BTD-500 work without this latency issue.


By the way, I found a "dirty" workaround but I would much prefer having a "cleaner way" to do this  - by tweaking some registry value or such for the BTD 500.
I simply need to have a music player (WMP, AIMP or such) play a piece in a loop with 0 volume. This tricks the BTD 500 to be in "purple" Aptx mode all the time
and gets rid of the latency issue when I do my work.

 

BR,

 

Loden

post #4 of 4
Quote:
Originally Posted by loden View Post

My question was not about the relative merits of wired vs. wireless - enough ink and blood has been spilled on the subject from what I can read on the forums :-)

I wasn't trying to ignite the wired vs. wireless debate. Wireless will always have some amount of latency, and wired completely bypasses that issue. But it sounds like when you trick it to stay in active mode, the latency is reduced to an amount you can live with. So your problem seems solved smily_headphones1.gif
New Posts  All Forums:Forum Nav:
  Return Home