or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Rockbox for iBasso DX90 dual boot with Mango (Stock Firmware)
New Posts  All Forums:Forum Nav:

Rockbox for iBasso DX90 dual boot with Mango (Stock Firmware) - Page 36

post #526 of 1288
Quote:
Originally Posted by napka View Post
 

It's really weird. How many folders do you have?

Also I'd try another theme.


i dont put it in folders.

i just copy them all in one place.

is that the reason why the player is having a hard time reading some of my memory card's content?

i have all my music in that 64gig, i think i have to divide them by folders so that the player could read it easily that way. ill try it. thnaks.

 

 

Quote:
Originally Posted by jpgr View Post
 

if everything after T is missing, assuming the files are being copied in alphabetical order, it sounds like the card isnt large enough for your quantity of files.

 

have you tried just copying artists in the U to V range onto your card and seeing if they appear on the device?


i left 150mb free.

i tried copying them back again, but then, after long wait of reading the card by the dx90, it still showed no artist under T, U, V, W, X, Y and Z. and some of the artist under S name is still missing. (just like SARA BAREILLES etc)

im really sure i edited them all by itunes, so mp3 tagging is no problem and the dx90 wont have problem organising them alphabetically.

to answer your question, yes, i did copy them in my memory card, along with the other artists. and the dx90 stopped at letter T. some artists just cant be found. :(

 

 

Quote:
Originally Posted by iBeyerX90-COP View Post
 

@pinoyman

 

Try to max out the capacity of your SD Card. Then copy all that on your SD Card content back to your hard disk. If there is a problem for doing that, or if the content is corrupt in the process, you have a defective SD Card or a fake one (false capacity). I bet on that.

ill try deleting the memory card's content again.

ill try transfering all the artists back again by perhaps putting them all into at least 5 folders.

i only put them in the base folder all (perhaps the mp3s number are in 3,000 songs all in all)

 

im having a theory that the dx is having a hard time reading it all in one location. :(

 

i also tried today deleting the current lurker firmware, formatting, and installing back the firmware.

after rescanning, its still like that again.

post #527 of 1288

have you checked your files with mp3tag editor and not itunes?


use mp3tag editor to check the type of tags id3v1, id3v2 etc. some devices dont like id3v1 tags.

 

the songs dont appear under artists, do they appear if you filter by album, tracks, genre ?

post #528 of 1288
In the settings there is a limit for the maximum files in a folder. You can modify the value. If you have all Songs in the same folder this can have caused your problem:

Settings -> General Setting -> System -> Limits -> Max Entries in File Browser
Edited by cholero - 10/21/14 at 11:34pm
post #529 of 1288
Quote:
Originally Posted by jpgr View Post
 

some devices dont like id3v1 tags.

 

That's not about rockbox. There may be issues with foreign characters encoding with id3v1, but it's fully supported.

post #530 of 1288
Quote:
Originally Posted by pinoyman View Post
 

 

ill try deleting the memory card's content again.

 

It is not about deleting the card content again. It is about verifying if the content is well readable on the card after the copy. If you are at deleting, format instead this time. To be sure that the space is allocated correctly.

 

But maybe you have indeed a problem with that 3000+ files in one directory.

post #531 of 1288
Quote:
Originally Posted by cholero View Post

In the settings there is a limit for the maximum files in a folder. You can modify the value. If you have all Songs in the same folder this can have caused your problem:

Settings -> General Setting -> System -> Limits -> Max Entries in File Browser


in what particular setting are you referring to? is it in mac setting or the dx90 setting?

post #532 of 1288
If you find this settings on your mac, play around with it, too ;-)
post #533 of 1288

Just checking if either of the bootup (Mango (Stock with Lurker's mod / Rockbox) has the 'System Update' in its menu. I can only see System Info.

Original stock FW has it hence we are able to update the FW. 

I don't see it anywhere or is it hidden somewhere.

 

In other words, how do i update FW in the future?


Edited by pharme - 10/22/14 at 11:18pm
post #534 of 1288

thanks for all the help guys...

 

i finally solved the problem by:

 

copy pasting all the files into many folders, that way the unit (dx90) wouldnt have a hard time reading them all in just the base folder (or in one place only).

 

:)

so far so good!!!

post #535 of 1288
Quote:
Originally Posted by pauldgroot View Post
 

How do I return to the database from the now playing screen? When pressing the top part it redirects me to the main menu and it does the same with the power button. Also, is it possible to have the buttons function the way they do in the default mango player? I don't like to use the hold switch to turn off the screen and I want to use the play and skip buttons for playing and skipping, not for scrolling and selecting.

Anybody please? I love the parametric eq that rockbox offers but the buttons are driving me crazy.

post #536 of 1288
Quote:
Originally Posted by pauldgroot View Post
 

Anybody please? I love the parametric eq that rockbox offers but the buttons are driving me crazy.


In my Theme is fast touchscreen switching between Playing screen, Database (Browser), Playlist, Menu, etc.

In Playing Screen:

- Press on Album Art = Database/Browser

- Press on Song information = Playlist

- Press on top of screen = Menu

- Long_Press on top of screen = Shortcuts (this can be very usefull, example for fast switching between 2 equalizer presets, view Lyrics, etc.)

 

In All other Screens:

- Long_Press on top of screen = Playing Screen

 

Theme is here:

http://forums.rockbox.org/index.php/topic,48550.0.html

post #537 of 1288

dx90 got stuck at the boot screen ever since updating

post #538 of 1288
Pardon me if this has been asked before, but is it normal for audio to skip (about a second) at the start of a track and when you unpause the player? Turning off the audio fade in/out seems to fix the latter but not the former. I've never experienced this on rockbox for the DX50.
post #539 of 1288
Thread Starter 
Quote:
Originally Posted by hikari50 View Post

Pardon me if this has been asked before, but is it normal for audio to skip (about a second) at the start of a track and when you unpause the player? Turning off the audio fade in/out seems to fix the latter but not the former. I've never experienced this on rockbox for the DX50.

The skip when playing the first track of a playlist is normal. You can just hit the back/prev button and it should play from the beginning.

 

The skip is not normal in between songs of a playlist. pause and unpause should not skip even with audio fade in/out on.

post #540 of 1288

Dear headwhacker, would you be able to respond to my query below, thanks in advance;

 

"Just checking if either of the bootup (Mango (Stock with Lurker's mod / Rockbox) has the 'System Update' in its menu. I can only see System Info.

Original stock FW has it hence we are able to update the FW. 

I don't see it anywhere or is it hidden somewhere.

 

In other words, how do i update FW in the future?"

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Rockbox for iBasso DX90 dual boot with Mango (Stock Firmware)