Head-Fi.org › Forums › Misc.-Category Forums › Music › Hearing Static When Playing FLAC files of Star Wars:The Music of Star Wars: 30th Anniversary with Foobar2000
New Posts  All Forums:Forum Nav:

Hearing Static When Playing FLAC files of Star Wars:The Music of Star Wars: 30th Anniversary with...

post #1 of 10
Thread Starter 

Hello,

 

I have recently purchased a pair of AKG k712s and the Star Wars:The Music of Star Wars: 30th Anniversary soundtrack still shrinkwrapped from Amazon. My goal is to listen to loss-less files with these headphones since I have been told they are sensitive to the source of the music. After acquiring the soundtrack, I used Foobar2000 with Exact Audio Copy (EAC) software to rip FLAC files from the CDs.

 

However, once I started listening to the music, I have noticed static from most of the songs, some of it mild, but other times very loud which distracts me from the song. I am fairly new to ripping CDs, so I am hoping I committed an error during the ripping process. I do remember the AccurateRip add-on with Foobar2000 reporting inaccuracies for most of the songs, but I read that was normal so I ignored it at the time.

 

So, is there anyway for me to identify the cause of the static from these songs? Or should I just start over, find a proper guide on using Foobar2000, and rip the CDs again? I have also read that it could mean that the CDs are scratched. I hope that is not the case as I looked forward to listening to the Star Wars Soundtrack very much. :( 


Edited by XIX47 - 7/10/14 at 5:48am
post #2 of 10

This topic probably belongs in the Computer Audio forum...

 

Try ripping other disks. If they play fine, then something is wrong with the CD or the way you ripped it, although I have yet to see how ripping can add noise to the output.

 

Check if the static appears always in the same spots or more random. If it appears always in exactly the same spots then there's a possibility it comes from the source, however it got there. Random would suggest that your Foobar buffer may be too small. Check Preferences -> Playback -> Output: the buffer length by default is set to something really small, like 50 ms. 1000 ms is probably a more realistic size.

post #3 of 10
Thread Starter 

Gotcha, I have submitted an updated version of this issue in the Computer Audio Forum. Thanks.

 

I do not have any other disks currently. I am slowing building up my first collection with a LOTOR soundtrack arriving in a few days hopefully.

 

I tested one song from the soundtrack multiple times and the static is consistent in the same spots. I checked the foobar buffer was at 1000 ms.

 

I took a look at the disks at very bright lights and I did not see any visible scratches. I am not sure if this means that the static was intended to be in the music or I just have defective CDs.

post #4 of 10

Try ripping the same CD again. If you get static in the same spots, it's related to the CD or ripping.

But it could be also something wrong with your CD player, and then it's unlikely you'd get exactly the same noise patterns.

post #5 of 10
Thread Starter 
Quote:
Originally Posted by PleasantSounds View Post
 

Try ripping the same CD again. If you get static in the same spots, it's related to the CD or ripping.

But it could be also something wrong with your CD player, and then it's unlikely you'd get exactly the same noise patterns.


I ripped the CD 2 times again, once with foobar2000 & free dbpoweramp. After analyzing 3 songs, the static seems to be nearly identical at the same spots of the songs, though I cannot say this with 100% certainty.

post #6 of 10

Is this your first time listening to music from Foobar? If so what Dac are you currently using with Foobar - can you also check in foobar preferences what Buffer you are currently using - also whether you are using ASIO, WASAPI or any other option?

 

Sometimes I have found that I had popping and crackling noises when using ASIO with my Dacs before as well as some issues if buffer were too low. Worth a check if this is your first time using it. If not ignore this question.

 

EDIT: my mistake, question was already asked by pleasant sounds whoops


Edited by HarleyZH - 7/10/14 at 4:31am
post #7 of 10
Thread Starter 

Yep, this is my first experience with Foobar2000 or listening to music on the computer for nearly a decade. So this is pretty much a learning experience for me. My current DAC is the SoundBlaster Z since I like to game as well. I thought about getting a dedicated DAC but I am not sure how much of a difference it would be, and whether it would justify spending more $$$.

 

What are the ASIO & WASAPI? Are they software that come with sound cards?

 

I have checked the Preferences-> Playback -> Output ->  and the device used is "Primary Sound Driver". I have a few extra options including: Speakers (Sound Blaster Z), SPDIF-Out (Sound Blaster Z), 23EA63-4 (NVIDIA High Definition Audio), and speakers (Realtek High Definition Audio). Could switching the device to one of the SB Z options reduce or eliminate the static I am experiencing?

post #8 of 10
Quote:
Originally Posted by XIX47 View Post
 


I ripped the CD 2 times again, once with foobar2000 & free dbpoweramp. After analyzing 3 songs, the static seems to be nearly identical at the same spots of the songs, though I cannot say this with 100% certainty.

 

That would suggest the noise is coming from the CD. Probably a production error of some sort. 

Do you have any other CD player to verify this? 

Check with your supplier - they should be able to replace the faulty disk.

post #9 of 10
Quote:
Originally Posted by XIX47 View Post
 

Yep, this is my first experience with Foobar2000 or listening to music on the computer for nearly a decade. So this is pretty much a learning experience for me. My current DAC is the SoundBlaster Z since I like to game as well. I thought about getting a dedicated DAC but I am not sure how much of a difference it would be, and whether it would justify spending more $$$.

 

What are the ASIO & WASAPI? Are they software that come with sound cards?

 

I have checked the Preferences-> Playback -> Output ->  and the device used is "Primary Sound Driver". I have a few extra options including: Speakers (Sound Blaster Z), SPDIF-Out (Sound Blaster Z), 23EA63-4 (NVIDIA High Definition Audio), and speakers (Realtek High Definition Audio). Could switching the device to one of the SB Z options reduce or eliminate the static I am experiencing?

Asio, and Wasapi won't apply here I believe as you are not using an external dac. 

 

Does the noise still occur on any of the other options, assuming that sound still comes through the headphones.

 

Most probably the CD itself though.

post #10 of 10
Thread Starter 

Well, I tested the CD with an older home stereo shelf system, and while I had to crank the volume a bit, I noticed the static after playing one of the songs. It was harder to detect compared to my headphones but I noticed it. I think that confirms that the CD is faulty.

 

I do not think I can return the CD back so I guess I gotta buy another one at some point. *Sighs*

 

Thanks for your help guys.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Music
Head-Fi.org › Forums › Misc.-Category Forums › Music › Hearing Static When Playing FLAC files of Star Wars:The Music of Star Wars: 30th Anniversary with Foobar2000