or Connect
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Sound sometimes dropping only on left side of ATH-M50
New Posts  All Forums:Forum Nav:

Sound sometimes dropping only on left side of ATH-M50

post #1 of 7
Thread Starter 

I had the ATH-M50 for a few years now. Sometimes the sound would drop only on the left side. I can force the drop by putting pressure on the left. I temporarily fix this by unplugging and plugging my headphones back into my laptop and the sound would come back just fine. The sound would still be there as long as I don't move too much or apply too much pressure to any part of the headphone.

 

Do you think this is a problem with the cable or driver? Or maybe the laptop?


Edited by HamsterCurry - 7/6/14 at 2:03pm
post #2 of 7

Sounds like a cable connection problem.  Try the can from another source and see if the problem remains.

post #3 of 7
Thread Starter 

I tried another source and the same problem happened. Do you think I can try to fix this with desoldering and soldering the green wire back which is the left side?

 

Edit: Is it possible to have a weaker sound in the left side than the right due to the cable being loose at the connector?


Edited by HamsterCurry - 7/6/14 at 5:33pm
post #4 of 7
Quote:
Originally Posted by HamsterCurry View Post
 

I tried another source and the same problem happened. Do you think I can try to fix this with desoldering and soldering the green wire back which is the left side?

 

Edit: Is it possible to have a weaker sound in the left side than the right due to the cable being loose at the connector?

 

If you know what you are doing, with regard to how the headphone is constructed and soldering, yes.

 

A partially incomplete/broken or loose connection could cause your problem.

post #5 of 7

I seem to have this issue as well, any progress report is appreciated

post #6 of 7
Thread Starter 

I don't know how to solder and was going to try and learn how to. I did take the left side apart with a screwdriver to pull the cord out a bit to relieve some pressure to the wires inside (I was surprised at how little room the wires had and that may be the reason why the sound dropped/got weaker whenever I apply pressure to the left). It seems to have fixed the problem of the sound dropping and the problem with having a weaker sound in the left side. I am too scared to test to see if the problem arises again by applying pressure to the left side.

 

I will update if the problem comes back. I use my headphones frequently so if this thread is not updated by the end of tomorrow, the problem is most likely gone.

post #7 of 7
Thread Starter 

The problem came back. Looks like I will have to learn how to solder.

New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Sound sometimes dropping only on left side of ATH-M50