post #1 of 1
Thread Starter 

Setup:

Macbook Pro [retina fwiw] Late 2012, Nuforce Icon HDP [USB], Amarra [the version that supports up to 384k]

 

I have some SACD files converted from .DSF down to 88.2/24 FLACS. 

I converted them from FLAC to Apple Lossless in DBPoweramp.

 

All appears fine when playing back in Foobar on my PC - actually in bootcamp Win 8.1 on the same MBPro, so  to best of my knowledge it's not downsampling or anything strange, it's having no problem playing it back.

 

I say 'it's having no problem' since it sounds fine- not sure how I'd know if it was downsampling

and there's this conflicting [?] hardware spec right on the old HDP spec page..

https://www.nuforce.com/index.php?option=com_k2&view=item&layout=item&id=26&Itemid=189/

 

 

However, when I try playing back the same Apple lossless file in Amarra, it momentarily changes the sample rate to 88.2, then skips to 96.

I've tried all manner of settings with Midi setup etc, but for the life of me, can't get Amarra to play the file.

I had googled 88.2/Icon HDP and it seemed to be a matter of conjecture whether the Icon HDP supported 88.2/24, I do know it only goes up to 96/24 over USB, so am struggling to understand if this is an odd hardware issue [?] or something Amarra/Mac is struggling with??

 

Furthermore, I've tried playing in "Decibel" with all resampling options etc switched off, again, no problems... I don't know how to tell if it's converting the sample rate except that the playback panel still shows it as 88.2/24 so I'm assuming it's not changing the sample rate..

 

Any help much appreciated !

Thanks


Edited by jbsf - 6/27/14 at 8:02pm