Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Issue with login to Head-Fi on Android... "Your username and password did not match"
New Posts  All Forums:Forum Nav:

Issue with login to Head-Fi on Android... "Your username and password did not match"

post #1 of 13
Thread Starter 

I have always been able to login to Head-Fi with either of my laptops, however I am having an issue logging into Head-Fi with my Samsung Galaxy S4.

 

It keeps coming back with “Your username and password did not match”. I have tried multiple times and have tried using either my email address or my username as the username. I have tried signing in with the stock browser and Chrome as well. Android version is 4.4.2. I have cleared all cookies and data from both the stock browser and Chrome, however, I still get the message “Your username and password did not match”, on both browsers.

 

Anyone else have similar issues, or any help with this?

post #2 of 13
Thread Starter 

I have also tried both the Mobile and Desktop pages as well as have gone into Settings and Force Stopped both browsers and re-enabled them, and I am still unable to login to Head-Fi:confused:.

 

Maybe HF is not compatible with Android?

 

Has anyone else had this issue?

post #3 of 13

It definitely is, I go on Head-Fi on Chrome on both my GS3 and Nexus 5 with no issues at all. 

post #4 of 13
Thread Starter 
Quote:
Originally Posted by lin0003 View Post
 

It definitely is, I go on Head-Fi on Chrome on both my GS3 and Nexus 5 with no issues at all. 

 

Ok, at least I now have it narrowed down to it being an issue with my phone. It shouldn't make any difference, but do you use the Mobile web page or the Desktop version? I have no idea what to try next. :confused_face_2:

post #5 of 13

I use the Mobile version. 

post #6 of 13
Thread Starter 
Quote:
Originally Posted by lin0003 View Post
 

I use the Mobile version. 

 

Ok, please forgive this dumb, redundant question, but... are you able to actually log into Head-Fi? :deadhorse:


Edited by Blueshound24 - 7/10/14 at 7:43pm
post #7 of 13

Yeah, I can log on and post with no problems. 

 

Maybe as an alternative try Tapatalk? I'm not a fan personally, but it works. 

post #8 of 13
Thread Starter 
I guess this will work, but I was hoping to use the actual website.
post #9 of 13

Maybe PM the mods? 

post #10 of 13
Thread Starter 
Well Tapatalk works:thumbup:
post #11 of 13
Thread Starter 

Actually, I was in contact with Joe at Head-Fi and he offered the suggestions to clear the cookies and restart the browser which was unsuccessful, so I decided to ask the community.

post #12 of 13

@Blueshound24 - Can you try clearing your cookies and cache again?  I know there was an update recently that helped some users who were having login issues, and to make sure that older cookies are not around to cause an issue, you'd have to clear them again.  Please let me know if you are still having issues.

post #13 of 13
Thread Starter 

I have had RoboForm password manager for years on my laptop and finally installed it on my phone. RoboForm for Android successfully logs me into HF without issue and I am able to log into HF via Tapatalk as well, however still not able to log into HF with Androids stock browser or Chrome. Oh well, at least I have two other options.

 

 

Quote:

Originally Posted by joe View Post
 

@Blueshound24 - Can you try clearing your cookies and cache again?  I know there was an update recently that helped some users who were having login issues, and to make sure that older cookies are not around to cause an issue, you'd have to clear them again.  Please let me know if you are still having issues.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Issue with login to Head-Fi on Android... "Your username and password did not match"