Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › T-PEOS Altone200 - 3 - Way - Hybrid introduction / impressions - (High End Sound Cheap as Chips)
New Posts  All Forums:Forum Nav:

T-PEOS Altone200 - 3 - Way - Hybrid introduction / impressions - (High End Sound Cheap as Chips) - Page 27

post #391 of 1074
Edit: Might have defective pair, waiting for replacement unit.

Why do you feel there's no seal, bass? Maybe you have mismatched drivers. Keep messing with tips tho.

^ HAHAHAHAHAHA... ūüėź

It's like 1:22AM(dead silent) right now and I fired up AudioSigGen again. Bass starts at around 23 but overall character stays about the same.

New graph:

Edited by UnityIsPower - 7/31/14 at 11:57am
post #392 of 1074
Currently wearing them over ear with ASG 2 double flange tips and playing this;
post #393 of 1074
Quote:
Originally Posted by UnityIsPower View Post

Why do you feel there's no seal, bass? Maybe you have mismatched drivers. Keep messing with tips tho.

It's like 1:22AM(dead silent) right now and I fired up AudioSigGen again. Bass starts at around 23 but overall character stays about the same.

New graph:

A couple of things led me to notice this. First, I noticed the sound wasn't localized to the center (slight pan to my left ear). Second, when I put the red marked ear bud in my ear, it doesn't completely seal off - it doesn't have that plucking noise when I pull it out of my ear that usually happens when there is a good seal. It almost feels like my left ear is a closed headphone whereas the right ear is a semi open headphone. Lastly, like you mentioned, the bass has significantly less impact/slam on the red marked earbud. 

post #394 of 1074
Inspect the ports on the housings below the A, do they look the same size and unobstructed?
post #395 of 1074
Quote:
Originally Posted by UnityIsPower View Post

New graph:

 

Just want to put this in perspective - because need to note that UIP's graph is what he hears "by ear" - AudioSigGen is simply a sine wave creator.  None of this was done by actually measuring the IEMs.  The actual graph (ie T-Peos raw measurements) for the Altone200 looks like this:

 

LEAD Technologies Inc. V1.01

 

Thought it might help.

post #396 of 1074
Thread Starter 
Quote:
Originally Posted by UnityIsPower View Post

Currently wearing them over ear with ASG 2 double flange tips and playing this;



Just had another member inform me about the bass being almost neutral via PM msg, so I don't think you guys are insane.

The other pairs I have coming haven't arrived yet (they will tomorrow) but this doesn't sound accurate, some are saying the bass is fine and others saying there's none, you'd think there'd be a happy medium somewhere inbetween.

To the best of my knowledge Altone200 uses almost identical dynamic driver to H-300 and if you read that thread it's known to have a pretty decent low end (much like I hear my Altone) Mine do sound very close to H-300  low end volume but I think the different chamber, housing and ports are effecting it, because it is a little less than H-300.

Let me see what these other two pairs sound like, because it doesn't sound standard you should be hearing a decent amount of bass, there's too many reports from several people.  The only other thing I can think of is some Altone are being made with a wiring issue (reverse phase on the dynamic driver by accident) because there's quite divided opinions. Sounds strange yes, but........

if worse comes to worse I'll send you my sample for your USA tour.

The bass should sound like what Brooko posted above with a slight boost all the way up to 100Hz. 

 

post #397 of 1074
Quote:
Originally Posted by Brooko View Post

Just want to put this in perspective - because need to note that UIP's graph is what he hears "by ear" - AudioSigGen is simply a sine wave creator.  None of this was done by actually measuring the IEMs.  The actual graph (ie T-Peos raw measurements) for the Altone200 looks like this:

LEAD Technologies Inc. V1.01


Thought it might help.

Yup and I don't feel very confident but gave it a shot anyhowz.
Quote:
Originally Posted by H20Fidelity View Post



Just had another member inform me about the bass being almost neutral via PM msg, so I don't think you guys are insane.


The other pairs I have coming haven't arrived yet (they will tomorrow) but this doesn't sound accurate, some are saying the bass is fine and others saying there's none, you'd think there'd be a happy medium somewhere inbetween.


To the best of my knowledge Altone200 uses almost identical dynamic driver to H-300 and if you read that thread it's known to have a pretty decent low end (much like I hear my Altone) Mine do sound very close to H-300  low end volume but I think the different chamber, housing and ports are effecting it, because it is a little less than H-300.


Let me see what these other two pairs sound like, because it doesn't sound standard you should be hearing a decent amount of bass, there's too many reports from several people.  The only other thing I can think of is some Altone are being made with a wiring issue (reverse phase on the dynamic driver by accident) because there's quite divided opinions. Sounds strange yes, but........


if worse comes to worse I'll send you my sample for your USA tour.


The bass should sound like what Brooko posted above with a slight boost all the way up to 100Hz. 


 

Awesome mate!
post #398 of 1074
Quote:
Originally Posted by UnityIsPower View Post

Inspect the ports on the housings below the A, do they look the same size and unobstructed?

Yep, to the best I can see. I'm going to buy the sony hybrid tips to see if that makes any difference. Any other tip suggestions for these?

post #399 of 1074

I know it doesn't help narrow anything down - but my second pair of Altones arrived today.  They sound identical to the review pair (to my ears anyway).  I'm getting a good seal (comply T400s), and the bass sounds perfect to me.

post #400 of 1074
Quote:
Originally Posted by H20Fidelity View Post
 



Just had another member inform me about the bass being almost neutral via PM msg, so I don't think you guys are insane.

The other pairs I have coming haven't arrived yet (they will tomorrow) but this doesn't sound accurate, some are saying the bass is fine and others saying there's none, you'd think there'd be a happy medium somewhere inbetween.

To the best of my knowledge Altone200 uses almost identical dynamic driver to H-300 and if you read that thread it's known to have a pretty decent low end (much like I hear my Altone) Mine do sound very close to H-300  low end volume but I think the different chamber, housing and ports are effecting it, because it is a little less than H-300.

Let me see what these other two pairs sound like, because it doesn't sound standard you should be hearing a decent amount of bass, there's too many reports from several people.  The only other thing I can think of is some Altone are being made with a wiring issue (reverse phase on the dynamic driver by accident) because there's quite divided opinions. Sounds strange yes, but........

if worse comes to worse I'll send you my sample for your USA tour.

The bass should sound like what Brooko posted above with a slight boost all the way up to 100Hz. 

 

Mine sounds like unity described it in his graph:

- sub bass almost non existent

- bass is nice on bass heavy tracks, on genres like jazz it lacks a bit.

- mids still incredible clear

- highs pretty smooth

- high starts to dip at maybe 10khz

post #401 of 1074
Quote:
Originally Posted by brrenters View Post

Yep, to the best I can see. I'm going to buy the sony hybrid tips to see if that makes any difference. Any other tip suggestions for these?

Ortofon tips already recommended? If not, those. Good choice on sony hybrid for material feel but the nozzle size is smaller. They fit as I've tried them but just a FYI.

P.S. Sorry @james444, it seems I messed up and didn't include a pair of greens when I shipped your package back.
Quote:
Originally Posted by Brooko View Post

I know it doesn't help narrow anything down - but my second pair of Altones arrived today.  They sound identical to the review pair (to my ears anyway).  I'm getting a good seal (comply T400s), and the bass sounds perfect to me.

ūüĎć
post #402 of 1074

I just tested my pair with an on-line tone generator.

 

At 10-20 Hz it's inaudible - but virtually nothing lives that low down anyway (we feel rather than hear bass this low).  I lifted the volume and the driver is definitely producing the tone at just above 20 Hz.  Around 22-23 Hz and it's clearly audible.

 

http://www.audiocheck.net/audiotests_frequencychecklow.php

 

The driver is definitely producing sub bass on my unit.

post #403 of 1074
God dam do I love this song:
http://beatsantique.bandcamp.com/track/daft-punk-get-lucky-feat-charles-butler-beats-antique-cover

Such fusing of instruments
Them feels
Much wow
post #404 of 1074
Quote:
Originally Posted by Brooko View Post

I just tested my pair with an on-line tone generator.

At 10-20 Hz it's inaudible - but virtually nothing lives that low down anyway (we feel rather than hear bass this low).  I lifted the volume and the driver is definitely producing the tone at just above 20 Hz.  Around 22-23 Hz and it's clearly audible.

http://www.audiocheck.net/audiotests_frequencychecklow.php

The driver is definitely producing sub bass on my unit.

I started to hear it around 23 in the dead silence of darkness as well but "started" should not be ignored. It's too low in the app and during music for my taste.

I can hear it lower if I turn up the volume but not practical given how loud the mid to highs will be at that point.
Edited by UnityIsPower - 7/29/14 at 3:35am
post #405 of 1074
For contrast, the Tenore I was sent went all the way down to 10 with good presence at normal listening volume.

P.S. I currently do not recommend buying the Tenore cuz of reported QC issues.

P.S.S. Sorry @waynes world mate. ūüėź
New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › T-PEOS Altone200 - 3 - Way - Hybrid introduction / impressions - (High End Sound Cheap as Chips)