Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Open an existing subbed thread - starts earlier than where I finished
New Posts  All Forums:Forum Nav:

Open an existing subbed thread - starts earlier than where I finished

post #1 of 3
Thread Starter 

Not sure if this is a known bug, but when I open threads that I've subbed to, they always open 2+ entries prior to where I finished.

 

In the past it used to remember exactly the last post I read, and when I opened the thread the next day it would continue from the first new post.

Now I sometimes have to scroll down even a few 'pages' (in height) to get to the latest posts, which is especially noticeable in 'gallery' themed threads with graphically larger entries.

 

Using latest Google Chrome Version 35.0.1916.153 m

 

(tested on 3 different PCs)

post #2 of 3

Hi @GREQ!

 

Is this only happening in picture-heavy threads or on pages where images are posted in the thread in precious posts on the page?  What may be happening is that your browser is jumping to the correct point, but as images load, the page scrolls, and your viewing area is now higher up in the thread.   

post #3 of 3
Thread Starter 
Quote:
Originally Posted by joe View Post

 

 What may be happening is that your browser is jumping to the correct point, but as images load, the page scrolls, and your viewing area is now higher up in the thread.   

This sounds like it could be it.

 

It's strange though; my internet isn't any slower but I never had this problem before.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Open an existing subbed thread - starts earlier than where I finished