or Connect
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Schiit Modi ASIO4All Issue
New Posts  All Forums:Forum Nav:

Schiit Modi ASIO4All Issue

post #1 of 4
Thread Starter 

I first disabled integrated audio from my PC through the bios and trying to get asio to work for the Schiit Modi but ASIO4ALL says that it is idle/unavailable?

 

It works fine without ASIO?

 

post #2 of 4

That's weird, what program are you trying to use ASIO4all + Modi with?

post #3 of 4
Thread Starter 
Quote:
Originally Posted by Mad Max View Post
 

That's weird, what program are you trying to use ASIO4all + Modi with?


Foobar. But now it doesn't matter. ASIO only makes the sounds with less of a delay and no sound improvement.

post #4 of 4

Have you tried Kernel Streaming?  I think it is an improvement from before in the latest version of foobar.

 

As far as ASIO4all, do you have windows sounds enabled?  Disabling them all is always a good idea.  Under (Windows) Sounds > Playback Devices > Generic USB Audio > Properties > Advanced, do you have both check boxes ticked?  Do you have (foobar) Preferences > Advanced > Playback > Thread Priority set to 1?  If not, then please do so and you should have less issues with playback.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Schiit Modi ASIO4All Issue