or Connect
New Posts  All Forums:Forum Nav:

No sound through SPDIF

post #1 of 2
Thread Starter 

I got my SMSL SD 793II dac which can use coaxial or optical digital connections.

 

I decided to use optical and got my cable. It worked great in my other computer but not in this.

 

My motherboard is ASUS P5Q SE2 so I had to buy optical SPDIF bracket to it http://www.amazon.com/SPDIF-RCA-Plate-Cable-Bracket/dp/B0035J9Z7W

 

There is red light in the cable so signal should be passing fine. But no sound if I choose SPDIF in sound options. 

If I select HDMI it works (but only as 16bit 48kb, my dac is 24bit 96). There is not any options. But HDMI should be wrong any way.

I have tried all SPDIF settings but no sound. But if I play something, it shows that sound is coming out (green bars).

And this is all without any drivers. If I install sound drivers from my motherboards site, it doesn't show SPDIF or HDMI or 

anything digital in sound options.

 

So this is most likely a driver problem? Im just checkin if im missing something. This might be wrong forum, but my confirmation email

to other site is not coming for some reason.

post #2 of 2

The Asus P%Q SE2 motherboard comes with a S/PDIF coaxial output built into the motherboard , your trying to use a S/PDIF optical connector with it.

 

You might consider just getting an Asus Xonar DG (PCI) sound card, it is a low cost sound card with a 2-channel optical output port.

At Amazon for $27.98 and there is a $10 mail in rebate this month.

http://www.amazon.com/ASUS-XONAR-Headphone-Audio-Card/dp/B0045JHJSS/ref=sr_1_2?s=electronics&ie=UTF8&qid=1401748471&sr=1-2&keywords=xonar+DGX

New Posts  All Forums:Forum Nav:
  Return Home