or Connect
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Equalizer APO not working... alternative method of EQ?
New Posts  All Forums:Forum Nav:

Equalizer APO not working... alternative method of EQ?

post #1 of 3
Thread Starter 

Hi guys. I have a 'Lexicon Alpha' USB audio interface, and have installed the drivers for it, but there is no EQ option. Basically I'm just looking for a global EQ that I can use for every program I run, including games. I have tried installing 'Equalizer APO', following the installation instructions, and installing to the currently active audio device in the 'sound' window of control panel (i.e. the one where the meter is jumping up and down right now while I'm listening to music). As recommended in the instructions http://sourceforge.net/p/equalizerapo/wiki/Documentation/ I changed the preamp value in the config.txt and saved, and nothing happened!

 

If you could give me some advice on why this isn't working, or even just an alternative (there are a lot of unsolved threads on EQ APO not working with USB audio), that would be awesome!

 

Cheers

 

Matt

post #2 of 3

Have you tried if you can get EqualizerAPO working with your onboard audio?

post #3 of 3
Thread Starter 

No I haven't actually. I guess that would help me to know whether I'm doing something wrong. I don't reckon the onboard audio would be good enough though (haven't even tried it). But yeah I'll try that later tonight and see if it works.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Equalizer APO not working... alternative method of EQ?