or Connect
Head-Fi.org › Forums › Equipment Forums › Computer Audio › buzz/hum with new Nuforce Icon DAC and akg k550
New Posts  All Forums:Forum Nav:

buzz/hum with new Nuforce Icon DAC and akg k550

post #1 of 39
Thread Starter 

hi

ive bought yesterday nuforce icon dac/headphone amplifier and akg k550 headphones.

When i listen to a song via that on the foobar(laptop) , after a few minutes a hum starts instead of the music.

I must then turn the dac off, when i turn him on again then the music plays normal 2 or 3 minutes and after that it becames to start humming again.

When i connect this dac with cd player on an analogue way than it plays normal without that problem

But with the cd i dont get a good sound like i get it with the pc

when i took out the batterycharger of the pc (ive read on the net that many solved their problem on that way)

the problem with the hum still there.

So i wanna know how to solve the problem

post #2 of 39
Thread Starter 

can anyone help

post #3 of 39

try a different computer if u can or try coaxial.

post #4 of 39

It has a charger so I assume this is a laptop? Not sure if anything will work barring a totally new computer. On a regular desktop you can try using a soundcard with SPDIF output to bypass the USB (or heck, get a better motherboard), but in this case neither is possible. Any external sound card is still going to be the same thing as the Icon DAC in this case. 

 

In any case how was the CDP connected "in an analogue way"? I looked it up on NuForce's website and it showed the system diagram with arrows pointing from the Icon DAC's RCA going to an amp or powered speakers, and the inputs going into it were essentially all computers into its USB input (no coaxial or toslink as input). Did you use an RCA to 3.5mm cable to use its portable player input? Or is this actually the Icon HDP? 


Edited by ProtegeManiac - 5/20/14 at 9:43am
post #5 of 39
Thread Starter 

i ve sould the problem with the buzz/hum

i reinstalled the driver and i connect the usb of the mouse in the usb slot on the laptop where the usb of the dac was,

and the one from the dac in the slot where the mouse was.

(just to answer your previous question when i connected the dac analogue with the laptop it didnt have the same problem like the connection via usb cable)

I dont know where the problem was ,the most important thing is the music doesnt have any problems with the buzz/hum.

I must say that i have the feeling that at that period, when i have had problems with the hum, the sound quality was better than now.

Can anyone tell me what should i do to get the maximum of the sound from this dac

By foobar-preferences-output-device - i set asio:NuforceUSBaudio as the output device,

here is what by foobar under asio is

have i done everything correct

here are my foobar components

,spdif  interface properties(general , supported formats , levels ,advanced )

Can someone who knows much about such things see the pictures of my settings and say what i must change or put

and what i must do to get the best of the dac sound?

My laptop is HP 250 G1 Notebook PC , i have windows 8 on him and he has 64bit

Protegemaniac its nuforce icon dac

greetings


Edited by mmarko135 - 5/21/14 at 11:15am
post #6 of 39
Thread Starter 

i ve changed to wasapi now since someone told me thet that the best driver is, but the sound is the same

post #7 of 39
Quote:
Originally Posted by mmarko135 View Post
 

i ve changed to wasapi now since someone told me thet that the best driver is, but the sound is the same

use whatever one works the best for you. I use wasapi because asio isn't stable for me. 

 

And as for the pictures you posted, i would disable the encoded formats that does not work with your dac. 

post #8 of 39
Thread Starter 

i ve installed asio again since i saw  that it is the same

(some people told me that with wasapi i wont have the buzz/hum problem like with asio, but if i will have again with that problems i can go back to wasapi again)

imeem which are those encoded format that doesnt work with dac and will anything happen or will it have impact on the sound if i dont disable it?

The most important thing for all ,since i have had allready installed the foobar from before,that

i needed to download this nuforce driver and asio or wasapi and that s all?

I need nothing else beside that to install ?

Should i change something by the settings by my laptop and foobar to get the best sound from the dac or are

that all small details that wont have any effect on the sound?


Edited by mmarko135 - 5/22/14 at 4:14am
post #9 of 39
Thread Starter 

what should i set as my default device (its under control panel-hardware and sound-sound-playback)

spdif interface (dac) or speakers

post #10 of 39
Quote:
Originally Posted by mmarko135 View Post
 

 

imeem which are those encoded format that doesnt work with dac and will anything happen or will it have impact on the sound if i dont disable it?

 

go to every single one of them and press test. If it plays improperly like a loud static or white noise, then u know that ur dac doesn't support it. 

post #11 of 39
Try a different usb cable.
post #12 of 39
Thread Starter 

for every format under encoded formats i have get the same answer:windows was unable to play the test tone.Support for this will be disabled.

For everything under sample rates i have get the question did you here a sound from the receiver, since i have heard the sound from every rate i answered all with

yes and it automatically put a tack near it.

But after solving that i didnt hear any change on the sound.

Can anyone please answer my question from before:

what should i set as my default device (its under control panel-hardware and sound-sound-playback)

spdif interface (dac) or speakers????

post #13 of 39
Thread Starter 

redcarmoo did you write that because of my problem with buzz/hum?

If so , than you didnt read that i solved that problem.

what should i set as my default device (its under control panel-hardware and sound-sound-playback)

spdif interface (dac) or speakers????

redcarmoo since you have nuforce icon like i do , can you write me what i must change or set at my laptop and foobar settings to get

the best sound from my dac and please answer me the question about the default device

 


Edited by mmarko135 - 5/22/14 at 6:10pm
post #14 of 39
Quote:
Originally Posted by mmarko135 View Post
 

 

what should i set as my default device (its under control panel-hardware and sound-sound-playback)

spdif interface (dac) or speakers????

 

upload a picture here. 

post #15 of 39
Quote:
Originally Posted by mmarko135 View Post

redcarmoo did you write that because of my problem with buzz/hum?
If so , than you didnt read that i solved that problem.

what should i set as my default device (its under control panel-hardware and sound-sound-playback)
spdif interface (dac) or speakers????
redcarmoo since you have nuforce icon like i do , can you write me what i must change or set at my laptop and foobar settings to get
the best sound from my dac and please answer me the question about the default device

Choose DAC.

Glad you got things fixed. You will only have a choice of three or so in the Windows default device in sound on control panel. It should show. All pretty easy stuff. No need to change setting on Foobar. The program is great at default settings, though some mess with the latency. You should be good to go. Enjoy!redface.gif
Edited by Redcarmoose - 5/22/14 at 6:58pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › buzz/hum with new Nuforce Icon DAC and akg k550