Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Help: Burson Conductor USB input problem!!!
New Posts  All Forums:Forum Nav:

Help: Burson Conductor USB input problem!!!

post #1 of 2
Thread Starter 
I  have a new Burson Conductor.  when I try to use the usb as input, I met the problem:
 
My computer is Mac Air. I installed the driver and the Conductor was connected. But it only worked well for about 1 minute. After 1 minute the Conductor was automatically disconnected, and the Mac Aire failed to find the Conductor again. I tried for several times but it always happened like that. And sometimes the sound was even twisted, I can clearly know that the conductor did not work properly. I changed the source to my Lenovo, which is windows 7, but the same problem happened.
 
Could anybody here please give me some advice how to resolve this problem?
 
 
thanks!
post #2 of 2

Not sure what driver you installed, but here is a link to an updated one:

 

MAC

http://www.moon-audio.com/BursonAudio/Burson_USB_OSX_(2734.1).zip

 

Windows 8

http://www.moon-audio.com/BursonAudio/Burson_USB_OSX_(2734.1).zip

 

After you install the new driver try reading this thread:

 

http://serato.com/scratchlive/support/2049/troubleshoot-usb-dropouts-audio-glitches-mac

 

If one of those fixes the problem be sure to post your solution here so others can find the answer too.

 

Best of luck!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Help: Burson Conductor USB input problem!!!