Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Oppo HA-1 Impressions Thread
New Posts  All Forums:Forum Nav:

Oppo HA-1 Impressions Thread - Page 105

post #1561 of 3253

I'm in.   Delivery Friday.

post #1562 of 3253

Question...

 

When using the HA-1 as pre-amp I'm getting drastic volume reduction compared to stand alone alone dacs (bifrost and NAD m51). I realize that there will be some variation BUT...not this much. Going from the HA-1 (pre-amp) to the Valhalla 2 now requires going to about 3:00 on the pot to get to a comfortable listening level, plus engaging the hi gain switch (this is compared to the bifrost and NAD which don't need the hi gain engaged and not nearly as much on the pot).

 

What am I missing here?

post #1563 of 3253

^

 

Do you have bypass engaged? or do you want the HA-1 to be volume control?

post #1564 of 3253
Well... The bifrost was always overly loud when I had it...
post #1565 of 3253
Quote:
Originally Posted by Badas View Post
 

^

 

Do you have bypass engaged? or do you want the HA-1 to be volume control?

 

Thanks. Somehow bypass was not engaged. I had checked it a couple of times thinking that was the problem. Working at appropriate volume levels now.

 

thanks...:beerchug:

post #1566 of 3253
Quote:
Originally Posted by MattTCG View Post
 

 

Thanks. Somehow bypass was not engaged. I had checked it a couple of times thinking that was the problem. Working at appropriate volume levels now.

 

thanks...:beerchug:


Cool. I do love it as a pre-amp. I was listening last night as I was doing other Home Theater work. Sounds damn good.

 

I don't care what others have said about break-in. This has changed a lot. I remember being really disappointed with the sound at first. Not now.

post #1567 of 3253

Has anyone else had issues with the info display?  I'm using the asio driver with no extra processing in jriver media center, and all mp3's are playing back in 44.1/32.  All redbook rips seem to playback accurately at 44.1/16 and most 96/24 files play back accurately, with the exception of two dvd audio rips which are listed at 96/24, but play back in 96/16.  I don't believe this was happening with my Schiit Bifrost, but then again, It didn't have an LCD display.

 

any Info?  Thanks.

post #1568 of 3253
Quote:
Originally Posted by Badas View Post
 


Cool. I do love it as a pre-amp. I was listening last night as I was doing other Home Theater work. Sounds damn good.

 

I don't care what others have said about break-in. This has changed a lot. I remember being really disappointed with the sound at first. Not now.

 

I had never given much credence to electronics (as opposed to moving part, diaphragm; headphones) burn-in until I got the Burson Conductor.  I had the unit packed up for return when posters convinced me to burn it in.  It made quite a strikingly large, night and day difference running it continuously a couple of weeks.  I'm quite familiar with expectation bias and brain burn-in, but this was most certainly not what was going on.

 

So I'm expecting the HA-1 to be delivered Friday.  Am I hearing that I should expect burn-in improvements beyond what I'll experience out-of-the-box?

post #1569 of 3253
Quote:
Originally Posted by BobJS View Post
 

 

I had never given much credence to electronics (as opposed to moving part, diaphragm; headphones) burn-in until I got the Burson Conductor.  I had the unit packed up for return when posters convinced me to burn it in.  It made quite a strikingly large, night and day difference running it continuously a couple of weeks.  I'm quite familiar with expectation bias and brain burn-in, but this was most certainly not what was going on.

 

So I'm expecting the HA-1 to be delivered Friday.  Am I hearing that I should expect burn-in improvements beyond what I'll experience out-of-the-box?


I had a Arcam irDac before the HA-1. As soon as I installed the HA-1 and ran it using pre-amp my heart sunk. Thought it was a big mistake. All bass was gone (I run three subs so that was huge disapointment), Not much mid-bass and way to much treble. I even plugged the Arcam back in to compare. Arcam was way better.

I let it run in a week and it improved. Now I'm noticing a big change again (couple of months). Now it sounds better than the Arcam, Bass is now kicking. I touch the sub drivers and wow they are kicking. I would say dynamics have improved also. So I don't know what the story is but it is not placebo effect.

 

I had a headphone change between getting the HA-1 and now so I can't comment on the headphone side. Sounds sweeeet through my Audeze LCD-3.


Edited by Badas - 8/27/14 at 7:29pm
post #1570 of 3253
Quote:
Originally Posted by mithrandir38 View Post
 

Has anyone else had issues with the info display?  I'm using the asio driver with no extra processing in jriver media center, and all mp3's are playing back in 44.1/32.  All redbook rips seem to playback accurately at 44.1/16 and most 96/24 files play back accurately, with the exception of two dvd audio rips which are listed at 96/24, but play back in 96/16.  I don't believe this was happening with my Schiit Bifrost, but then again, It didn't have an LCD display.

 

any Info?  Thanks.

I've seen some of this also, and chatted with MattTCG a little about it.  I've got a Rush HDtracks album that's 96/24, shows up as 96/16.  I think this is just the DAC detecting all bits above 16 as zero's, which seems to indicate that these files are an upsample, and there is not 24bits of data there.  Some google searches confirmed others seeing the same on DVD-A rips of the same album. 

 

I also occasionally see the DAC report 32 bit on output for lossy files, it just appears to be processing those as 32 bit in JRiver, so it's outputting a bunch of extra zero's to the DAC.  Sometimes after a few moments it switches down to 16. Like you, my previous DAC (ODAC) didn't display anything so I couldn't see this before.  I think this is fine.

post #1571 of 3253

Good info Ron. You should post more often. :p

post #1572 of 3253
Quote:
Originally Posted by RonO View Post

I've seen some of this also, and chatted with MattTCG a little about it.  I've got a Rush HDtracks album that's 96/24, shows up as 96/16.  I think this is just the DAC detecting all bits above 16 as zero's, which seems to indicate that these files are an upsample, and there is not 24bits of data there.  Some google searches confirmed others seeing the same on DVD-A rips of the same album. 

I also occasionally see the DAC report 32 bit on output for lossy files, it just appears to be processing those as 32 bit in JRiver, so it's outputting a bunch of extra zero's to the DAC.  Sometimes after a few moments it switches down to 16. Like you, my previous DAC (ODAC) didn't display anything so I couldn't see this before.  I think this is fine.
good info, thanks. I will say that I re-burned Moving Pictures dvd audio in alac format, and this time it does read as 96/24, whereas I burned Dream Theater's self titled dvd audio for a second time, and it's still 96/16. You know what? Who cares! It's dynamic and it sounds great. If I didn't have the display, I wouldn't care
post #1573 of 3253

Does anyone know how Asynchronous USB data gets to the Sabre on the HA-1? Is it re-encoded into an S/PDIF signal, is it converted to an I2S signal or what other possibilities are there and which one of them is actually used?

 

I am still trying to figure out which is the better connection option USB vs S/PDIF (coax) from a low jitter source.


Edited by SharpEars - 8/28/14 at 10:12am
post #1574 of 3253
Thread Starter 
Quote:
Originally Posted by SharpEars View Post
 

Does anyone know how Asynchronous USB data gets to the Sabre on the HA-1? Is it re-encoded into an S/PDIF signal, is it converted to an I2S signal or what other possibilities are there and which one of them is actually used?

 

I am still trying to figure out which is the better connection option USB vs S/PDIF (coax) from a low jitter source.


Ermmmm.... The one that sounds the best to you?

post #1575 of 3253

Just ordered one today - should have it sometime next week.  It's going up against my Schiit Gungnir/Asgard 2 stack from a sound quality standpoint but my real draw were the following:

 

DSD capability

Remote control

USB connectivity - my Gungnir is sans USB

Display

Balanced headphone

One-box solution

 

It will be primarily used as a DAC in my setup with occasional headphone amp use.  Anxious to hear how it matches up.

 

Bill

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Oppo HA-1 Impressions Thread