or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX90 Bug Thread - Post Any Firmware Bugs/Issues Here
New Posts  All Forums:Forum Nav:

iBasso DX90 Bug Thread - Post Any Firmware Bugs/Issues Here - Page 6

post #76 of 817
DOOOOOOO IIIIIIIIT!!!!!!!!
post #77 of 817

In the 2.0.5 firmware, there is random 2 second fade-in effect about 5-6 seconds into a song. This doesn't occur every time a new song is played, but it just randomly occurs. This never happened on the old firmware 2.0.0.

Regardless of the gapless setting, this occurs. Quite annoying... if someone is sending an email to iBasso, please include this too :D 

 

Cheers

 

EDIT: The issue become absolutely unbearable when on shuffle mode - almost every song gets the interruption a few seconds into a new song. I have to switch back to 2.0.0 :/


Edited by philiptw - 5/18/14 at 4:36pm
post #78 of 817
Quote:
Originally Posted by philiptw View Post
 

In the 2.0.5 firmware, there is random 2 second fade-in effect about 5-6 seconds into a song. This doesn't occur every time a new song is played, but it just randomly occurs. This never happened on the old firmware 2.0.0.

Regardless of the gapless setting, this occurs. Quite annoying... if someone is sending an email to iBasso, please include this too :D 

 

Cheers

Where do you got the new firmware from?

post #79 of 817
Quote:
Originally Posted by BaTou069 View Post
 

Where do you got the new firmware from?

Main thread for the DX90, post #5128 has a fast mirror, also link on 1st page :wink:

post #80 of 817
Thread Starter 

Just loaded on the new firmware 2.05.  GUI is much improved and the terrible lag on the front three buttons is gone.  Yeah!

 

Sadly, the media scan bug still exists (which may not be a surprise as it was not listed as one of the bug fixes for this firmware).  I'm very disappointed as ibasso had sent me a note that they were going after that issue with this firmware.

 

Factory reset after first failed scan showing all files as "null" and scanning folders manually via directory view one at a time again.  This works but is tedious and frustrating.  I may have to give up on the DX90 if they can't get this issue sorted.

post #81 of 817
More a wish than a bug:


I'd like to be able to add songs to a playlist even after having started playing the playlist. Currently the playlist will only play tracks that are already on the playlist before you press play. Anything added to the list after that is ignored.
post #82 of 817
Anyone would tell how to swtich back to old version? Seems, follow the instrustion and put the V2.0.0 in machine, but it shows img incorrect...blink.gif
post #83 of 817
May I have the software too?
Many thanks
post #84 of 817
May I have the software too?
Many thanks
post #85 of 817
Quote:
Originally Posted by pOOB73 View Post

I had the same issue. Contracting iBasso support they provided me with software and instructions to reflash the firmware which reformats the internal storage to the correct format.

May I have the software too?
Many thanks
post #86 of 817
Quote:
Originally Posted by guppyguppyguppy View Post

May I have the software too?
Many thanks

Please check this thread: http://www.head-fi.org/t/697035/ibasso-dx90-dual-sabre-1st-page-to-reformat-and-fw-download-new-fw-available#post_10104393

post #87 of 817

thank you very much.
downloaded and open it...two files...the rockusb_v3.6 for?
And, works fine on win7 64bit?
post #88 of 817
I am curious about the new firmware but do not want to chance the music fading or skipping the last 2 seconds of a song as my 90 with original firmware has not ever experienced any of those issues.
post #89 of 817

I dont know what should that "fading" be but wit fw205 no last 2 seconds skipping even with gapless off.

 

also how do you install the DAC driver? is there some trick to it because I installed the driver (winXP), turn the DAC function on a connect the dx90 to the comp but it just wont find the audio device...?

post #90 of 817

Copying this from the "Impressions" thread...



 



Here are just a few of the issues that I'm having. Some of you may or may not be affected by these.  This is as of May 24, 2014.



 



1.  Random Sound Dropouts and then fade-in, which usually happens within the first 10 seconds of a track, but not always.  Buffer issue? A 2 second cut-off at the end of tracks, and 1 second cut-off at the beginning. (Listening to the new Head-Fi/Dr. Chesky's Ultimate Headphone Demonstration Disc, the anouncer is partly cut-off when he begins to speak at the beginning of those tracks).  How can you enjoy your music this way?!?



 



2. Lackluster Playlist Support. Cannot Custom-Name Playlists or save them to the micro SD card for later recall. Lose stored playlists when you re-scan the Library or Factory Resent to clear bugs.



 



3.  Faulty Library Scanning.  (My mSD cards and files work flawlessly in all the other devices that I use).



 



4.  Terrible Readability of the Display due to the poor choice of the Typeface/Font that's used, and the text-to-background contrast (or lack thereof.  IMO Black Text on a White Background would be better). The current display is great for "night mode" viewing, so it would be great to keep that as an option.



 



5.  ID3 tag support/implementation. (Again, this has been a standard for more than a decade).



 



6.  No SEARCH function. (When you have the capabilty to store and play THOUSANDS of files, this is a must, IMHO).



 



7.  Changes in Sound Signature with Firmware updates. (Wouldn't be a problem if we are able to choose which SS we prefer to use, while also using the latest Firmware).



 



8.  The on-screen "Back" and "Home" buttons should be placed at the Bottom left and right of the screen for UI consistency.



 



9.  When viewing the "Music Info", the text should be able to be manually scrolled via touch (like it works on the home screen) in order to see all of the information completely.



 



10.  There is no Automatic Scrolling of the Track/Artist/Album information on the home screen.  This would be nice. 



 



Addendum related to #9:    






 



For the time being, I have reverted to FW v2.0.0 for SQ reasons (which I have to say, was overly complicated to do) and I forgot to check the following in v2.0.5:







 




When viewing the "Music Info" details in v2.0.5, is the Bit Depth correctly listed???  Using FW v2.0.0, the Bit Depth would often show up as "32bit" when the file is actually a 24bit, as confirmed by my computer playback software and/or desktop DAC.



 



Thankfully. The touch-screen and button lagginess seems to be fixed in FW v2.0.5, in addition to the touch-screen sensitivity being much smoother.



 



 



.


Edited by bbfoto - 5/25/14 at 8:50am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX90 Bug Thread - Post Any Firmware Bugs/Issues Here