Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX90 Bug Thread - Post Any Firmware Bugs/Issues Here
New Posts  All Forums:Forum Nav:

iBasso DX90 Bug Thread - Post Any Firmware Bugs/Issues Here - Page 13

post #181 of 318
@wolfen68: Thanks for confirming it's not just me. I hope iBasso gets on this. Even requiring a factory reset after each firmware upgrade seems wonky to me. I'd think they could incorporate some kind of system cleanup into that routine and take the burden off the consumer. Now, I'm getting (helpful) advice to delete folders the DX90 is making to try and fix this problem. Sounds like they need to dedicate some resources to fixing this AND to speed up the scanning process. It like molasses!

On a side note, Fiio has MASSIVELY increased scanning speed and accuracy on the X5. It's like an order of magnitude improvement over the DX90 for the same amount of files! Too bad they have the 5,800 file limit on the library. I'm right at the edge of that cliff with my X5 ūüė†
post #182 of 318
Quote:
Originally Posted by wolfen68 View Post

I experience the exact same issue when I disconnect from a PC.  It makes me wonder what it is even doing when it does it's first auto scan.

I think the autoscan when ejecting from the pc only scans the internal memory
post #183 of 318
Quote:
Originally Posted by nc8000 View Post

I think the autoscan when ejecting from the pc only scans the internal memory

Well, that's goofy but would explain things...
post #184 of 318

Browse Message problem.

 

I tried weeks ago deleting every folder, internal memory and card, no difference to Browse message. Also followed iBasso's suggestion to run firmware update program and a few other things but no change.

 

It seemed isolated to mine at the time so they thought it a faulty unit. Others with this problem should contact iBasso and ask for advice so that they know it is affecting further Users.

post #185 of 318
Quote:
Originally Posted by nc8000 View Post

Each sd card has it's own database/cache directory for the files on the card as does the internal memory and then there is some kind of master directory on the internal memory as well

 

Hi,

 

how can you clear the master directory? I deleted the album folder both on the card and the internal memory and wiped the cache with the recovery option. However, the album art isn't deleted.

The mp3-files haven't any album art at all.

 

Thanks

 

Maik

post #186 of 318
Thread Starter 
Quote:
Originally Posted by nmatheis View Post


Nope. I'll give that a try. Thanks for the tip!
Huh? Never heard of that, and honestly I never would've thought of that. Doesn't even seem like it should work. Will give that a try, as well. If it works as described, it should be more widely known!


When media scanning wasn't working for me, this was the only way for me to get the player to scan a folder.  I would access it once via directory view and it would load up with a quick scan.  IMO opinion it should not be this way, it's just a work around for a failed scan after loading files. 

post #187 of 318
So I have a problem with tracks blacking out at around 0:05 to 0:07 for no reason randomly...anyone else have this problem? Music just goes mute then comes back on after 2 seconds. Doesn't happen all the time, but enough to piss me off...please help.
post #188 of 318
Thread Starter 
Quote:
Originally Posted by uwedinho View Post

So I have a problem with tracks blacking out at around 0:05 to 0:07 for no reason randomly...anyone else have this problem? Music just goes mute then comes back on after 2 seconds. Doesn't happen all the time, but enough to piss me off...please help.

 

I have several of these an hour...but they occur at seemingly random points during playback. 

post #189 of 318
Does it do it even with a rescan?
post #190 of 318
Thread Starter 
Quote:
Originally Posted by jamato8 View Post

Does it do it even with a rescan?


In my case...yes.  It appears to be the largest remaining issue with my son's DX90.  Ibasso says they have been unable to reproduce the issue...which may be one and the same as the fade out/in problem.

post #191 of 318

this whole thing is just too unacceptable for such a machine.  sold it and bought an x5 instead...less soundstage but more solid...whatever...just can't bare the fade ins and outs...

post #192 of 318

Playing the DX90 on all types of music for hours on end, no fade in or out. I scan new sd cards once and go. 

post #193 of 318
I encountered the fade in/out a few times just after upgrading to 2.0.5 but have not had it since. Every time was on 320kb aac or 16/44 flac, never on hires
post #194 of 318

I noticed that my player doesn't make a .audio_data folder but just a .album_img folder. It doesn't make it in the external card but the internal storage of the player. Perhaps that's what is causing the Scan/Browse Folder option to appear everytime I turn on the player?  I am on the latest firmware.


Edited by hyper8 - 7/26/14 at 6:48am
post #195 of 318
Thread Starter 
Quote:
Originally Posted by hyper8 View Post
 

I noticed that my player doesn't make a .audio_data folder but just a .album_img folder. It doesn't make it in the external card but the internal storage of the player. Perhaps that's what is causing the Scan/Browse Folder option to appear everytime I turn on the player?  I am on the latest firmware.

 

My son's DX90 does the same thing (I don't know why)...but does not ask for scan/browse every time you turn it on.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX90 Bug Thread - Post Any Firmware Bugs/Issues Here