or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX90 Bug Thread - Post Any Firmware Bugs/Issues Here
New Posts  All Forums:Forum Nav:

iBasso DX90 Bug Thread - Post Any Firmware Bugs/Issues Here - Page 2

post #16 of 817

I put some 24/192 wav files on the internal memeory and they usually play great but every so often it will play the song with fast repetitive gapping. Usually after using a control so it may be a buffer issue. Usually clears up by starting the song over.

post #17 of 817

is anyone experiencing any issues with charging the dx90? It seems to me that for my unit it does not charge when its plugged in while the music is still playing. Happened a couple of times already when I left the dx90 to burn in over night and when I unplugged it from the mains in the morning the player is switches off as the battery was flat. Had to plug it back into the mains with it switched off and recharge for a couple of hours.

post #18 of 817
Quote:
Originally Posted by HiFlight View Post

For those who are having difficulty with proper scanning with their DX90, perhaps my experience will prove helpful....

I removed the micro SD card from my DX50 where it was playing flawlessly and inserted it into my DX90. (all of my music is on the sd card, none on the internal memory) The option for scanning appeared and I selected "scan". When finished, it first appeared that my music was present but after listening to the shuffle mode for awhile, it was obvious that many of the same tunes and/or artists were being repeated. I then checked in "Albums" and found only a small number of albums and artists showing. Likewise, in "All Music", there was only a small number of files showing of what I knew was actually present. Many of the albums showed "null".

I then, leaving the card in place, accomplished a "wipe and factory reset". This was done by holding both the volume up and power button together, not by selecting from the settings menu. When this procedure was completed, once again the scan option appeared and once again I selected "Scan". This scan took about 4 or 5 minutes. (my 64gb card is nearly full) Following the completion of this scan, all of my music, albums and artists appeared exactly as in my DX50. All of my albums are by folder, one album per folder. I drag and drop from my computer and do not use itunes or any sort of tagging program.

Since then, my DX90 has performed flawlessly.

Followed your steps to the T, working flawlessly now. "YOU ROCK" Or whatever your Genre may be, THANX, Cris.

post #19 of 817
Quote:
Originally Posted by azarel View Post

is anyone experiencing any issues with charging the dx90? It seems to me that for my unit it does not charge when its plugged in while the music is still playing. Happened a couple of times already when I left the dx90 to burn in over night and when I unplugged it from the mains in the morning the player is switches off as the battery was flat. Had to plug it back into the mains with it switched off and recharge for a couple of hours.

I haven't had that problem while leaving mine to play on shuffle all music while charging overnight.
post #20 of 817
Quote:
Originally Posted by nmatheis View Post


I haven't had that problem while leaving mine to play on shuffle all music while charging overnight.

hmm probably my wall charger is too weak to charge/play at the same time. will test with another power adaptor.

post #21 of 817

Dx90 cuts the last 2 seconds of a track. Gapless on. ALAC 16/24.

post #22 of 817
Quote:
Originally Posted by kantana View Post
 

One annoying bug I found when playing DSD over PCM DoP files wrapped in a flac container.  This outputs via coax to a Chord Hugo.  The songs will intermittently stop for 2 seconds then continues.  It can happen several times in a song and is random.  Almost like it has emptied a buffer and needs to refill with data before continuing.  When playing DoP the player will be slow to respond to the screen or buttons.

Confirm this random bug occurs consistently when playing DSD over PCM to a Chord Hugo.  All songs will pause and resume several times, it never completes playing a song and is so annoying.  Normal FLACs do not have this issue just DSD files.  Anyone experience this on DSD either playing natively or DoP out in coax?

post #23 of 817

Not a bug, but would be nice to have "Charging" as an option in the usb setting, so I can charge it on the PC and still listening to music trough it

post #24 of 817
Quote:
Originally Posted by BaTou069 View Post

Not a bug, but would be nice to have "Charging" as an option in the usb setting, so I can charge it on the PC and still listening to music trough it

+1
post #25 of 817
Quote:
Originally Posted by BaTou069 View Post
 

Not a bug, but would be nice to have "Charging" as an option in the usb setting, so I can charge it on the PC and still listening to music trough it

from what I have read here you can make some adjustment to the USB cable (covering some pins in the USB plug) which will disable his data-transfer function and it will only work as "charging" cable - then you can charge on PC and listen to DX90 at the same time.

 

more here

http://electronics.stackexchange.com/questions/12781/disable-data-leads-of-usb-cable

post #26 of 817
Quote:
Originally Posted by haens View Post
 

from what I have read here you can make some adjustment to the USB cable (covering some pins in the USB plug) which will disable his data-transfer function and it will only work as "charging" cable - then you can charge on PC and listen to DX90 at the same time.

 

more here

http://electronics.stackexchange.com/questions/12781/disable-data-leads-of-usb-cable

Nice, but still would be nice if in the next fw update this would be implemented. Certainly not such a big task ;)

post #27 of 817
Quote:
Originally Posted by kantana View Post
 

Confirm this random bug occurs consistently when playing DSD over PCM to a Chord Hugo.  All songs will pause and resume several times, it never completes playing a song and is so annoying.  Normal FLACs do not have this issue just DSD files.  Anyone experience this on DSD either playing natively or DoP out in coax?

 

It looks a bit like something to do with data transfer delay or some processing causing delay hence the pause and continue, no?


Edited by SleepyOne - 4/28/14 at 3:43pm
post #28 of 817
Quote:
Originally Posted by SleepyOne View Post
 

 

It looks a bit like something to do with data transfer delay or some processing causing delay hence the pause and continue, no?

I don't know but hoping someone elase can try this and let me know if they see the same thing, thanks.

post #29 of 817

Had several random reboots. Mostly when turning on the screen after it was burning in, and klicking on the next button

post #30 of 817
Thread Starter 
Quote:
Originally Posted by BaTou069 View Post
 

Had several random reboots. Mostly when turning on the screen after it was burning in, and klicking on the next button


I have seen one of these as well but I can't reproduce it again.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX90 Bug Thread - Post Any Firmware Bugs/Issues Here