Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › VC02 not working, spotty sound.
New Posts  All Forums:Forum Nav:

VC02 not working, spotty sound.

post #1 of 31
Thread Starter 

Hello, I've had my VC02 for maybe a year or more now, at the time of purchase they had really great sound for the price ($~35) and if you like neutral sound signatures they're excellent I really like them :).

 

However, just recently one of the drivers has stopped working reliably. It sometimes works, sometimes doesn't, fades in and out, starts/stops working if you wiggle it enough.

The other driver works completely fine.

 

I glued them together so I can't swap the cable and the driver.

However what I did do was detach the removable cable and the driver that's not working and cleaned the contacts. Also when it was working I checked by sliding the contacts in and out, and it seems like that part is completely fine.

 

I opened up the driver that's not working and it looks like the wires are connected solidly. It does start/stop working if I just wiggle it a bit but AFAIK there is no correlation between wire positioning or if the wires are touching or not. I don't think the insulation wore off and is shorting.

 

I can't think of what else it could be unless the sound driver itself is dying. I hope that's not the case :(

 

Thanks for reading.


Edited by SanguineDrone - 4/11/14 at 1:59am
post #2 of 31
Thread Starter 

I'd also like to add that I've tested with several sources, there is no problem there... And also that when they are working, I've noticed that they're slightly sibilant which bothers me a little.


Edited by SanguineDrone - 4/11/14 at 12:35pm
post #3 of 31
Thread Starter 

Bump...

post #4 of 31
Thread Starter 

Bump...

post #5 of 31
Thread Starter 
Bump...
post #6 of 31
Thread Starter 

Bump...

post #7 of 31
Thread Starter 
Bump...
post #8 of 31
Thread Starter 
Bump.....
post #9 of 31
Thread Starter 
Bump..
post #10 of 31
Thread Starter 
Bump...???
post #11 of 31

You mentioned that you glued the cables, but have you tried connecting the suspect driver to both the left and right cables, just to eliminate if the issue is with the driver or the cable?

 

Otherwise I think it is just a case of a driver going bad.  It happens.

post #12 of 31
Thread Starter 

No I am getting to that, does anyone have any advice to get it apart after supergluing it? I didn't use very much and actually the other one fell off.

post #13 of 31
Thread Starter 
Sorry I forgot that actually I openend it up and conncted the cable contacts directly to the driver and it seems to work, it is also spotty but I cant tell if it's because I'm not holding it in contact well.
Thanks for reading.
post #14 of 31
Thread Starter 
Hello still looking for help, though I recently got my xiaomi pistons.
I think the driver Is working, as I described above, so I guess it's some sort of connection issue, but I've cleaned the contacts multiple times and the wiring looks good, please help.
post #15 of 31
Thread Starter 
Bump.
New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › VC02 not working, spotty sound.