or Connect
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › New headphones not working properly with cable extension?
New Posts  All Forums:Forum Nav:

New headphones not working properly with cable extension?

post #1 of 3
Thread Starter 
I just bought a pair of AKG K545's yesterday. The included cables are only 3 feet, so I picked up a 6.5 foot extension to use with my computer. When the 545's are used with the extension, the vocals disappear, and the rest of the sound is crackly and sounds like it's underwater. The cable works fine with other headphones. What is the issue?
post #2 of 3

It appears there may be a fit issue with one of the jack ends from the AKG to the cable.  It may not be inserting deep enough to get the ground connected.

post #3 of 3
Thread Starter 
Quote:
Originally Posted by NA Blur View Post
 

It appears there may be a fit issue with one of the jack ends from the AKG to the cable.  It may not be inserting deep enough to get the ground connected.

The jack is not any larger in any dimension than other headphones that I have working with the extension. I called AKG's customer support (which is terrible in my experience) and finally got an answer. I was told that the extension cannot exceed 6 feet in length. The one I bought is 6 inches too long. Okay, I guess. No problem. So I tried it with a shorter cable and got the same issue. 

New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › New headphones not working properly with cable extension?