or Connect
Head-Fi.org › Forums › Equipment Forums › Sound Science › Headphones not working properly with cable extension?
New Posts  All Forums:Forum Nav:

Headphones not working properly with cable extension?

post #1 of 8
Thread Starter 
I just bought a pair of AKG K545's yesterday. The included cables are only 3 feet, so I picked up a 6.5 foot extension to use with my computer. When the 545's are used with the extension, the vocals disappear, and the rest of the sound is crackly and sounds like it's underwater. The cable works fine with other headphones. What is the issue here?

Not sure if this is posted in the correct location.
post #2 of 8
Sounds like the connector on the extension isn't working properly. Try jiggling the plugs and see if it makes a noise.
post #3 of 8
Thread Starter 
Quote:
Originally Posted by bigshot View Post

Sounds like the connector on the extension isn't working properly. Try jiggling the plugs and see if it makes a noise.

The extension works fine with other headphones. I contacted AKG and was told that the 545's can't be used with extensions exceeding 6 feet. I tried using a shorter cable and it still wasn't working properly. 

post #4 of 8
Could the cable connector on the headphones be shorting out? I doubt that just 6 feet more of wire would make that much of a difference. There's a problem with contacts in a plug somewhere.
post #5 of 8
Thread Starter 

The headphones work with anything they are plugged into, but stop working when any sort of extension is added to the equation. The extensions work with every other headphone they are used with. 

post #6 of 8
Weird!
post #7 of 8
Quote:
Originally Posted by NotaLefty View Post

I just bought a pair of AKG K545's yesterday. The included cables are only 3 feet, so I picked up a 6.5 foot extension to use with my computer. When the 545's are used with the extension, the vocals disappear, and the rest of the sound is crackly and sounds like it's underwater. The cable works fine with other headphones. What is the issue here?

Not sure if this is posted in the correct location.

The website says they come with two detachable cables: one with a controller and trrs plug, another withtlout a controller and trs plug.
Which cable are you using? Id expect the extension will function best with the cable without the controller.

Cite/Site: AKG


Cheers
post #8 of 8
Ah, that link explains the problem. These cans don't have regular stereo cables. Both of the supplied cables have built in microphones for use with a phone. The plug configuration must be tricky to allow for the mic and the cable extender is too dumb to work with them.

I would return the cable extender and ask if they have an extender that works with headphones designed to work with mics and smartphones.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Science
Head-Fi.org › Forums › Equipment Forums › Sound Science › Headphones not working properly with cable extension?