Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Help with my setup! Can't get rid of signal noise
New Posts  All Forums:Forum Nav:

Help with my setup! Can't get rid of signal noise

post #1 of 3
Thread Starter 

Hi everyone, I need some help troubleshooting my desktop audio setup (sorry if this is in the wrong thread!)

 

My current setup (admittedly budget):

Laptop USB3.0 --> Musiland Monitor 03 US Dragon --> (generic) Toslink SPDIF --> Audio-gd NFB12 --> Monoprice RCA 1.5ft --> Schiit Valhalla --> Sennheiser HD600 (stock headphone cable, 1/4 no adapter)

 

The "signal noise" (low volume crackling/static and/or high pitched noises) I'm hearing happens after about 30 mins of listening, and is usually masked by music. I only notice when music volume drops or between songs, but is very frustrating and noticeable on quiet/slow classical pieces.

I use the Musiland Monitor because I listen to many files at 192k, and the Monitor lets me supports those files on this setup.

I tried:

-Removing the Monitor from my setup and the signal noise cleared up, but I'd like to find a solution to keep it in my setup. I think the sound quality is noticeably better with it 

-Changing the tubes in the Valhalla (no change)

-Updating to latest Monitor driver (minimal benefit; signal noise used to be always present, and now onset is after a short period of listening time)

-Changing headphones (no change)

 

Any help would be greatly appreciated!

I'm planning on upgrading the cables in my setup to Blue Jeans cable since they're comfortably within my budget, but there is some leeway if other reasonable suggestions are available.

Another solution I'm willing to entertain is to remove the Monitor and upgrade my DAC, possibly to the Schiit Bifrost, or similarly priced DAC, though this would be last resort since it would probably be the most expensive option.

 

Thanks!

post #2 of 3
Quote:
Originally Posted by mgclmnky View Post

 

I tried:

-Removing the Monitor from my setup and the signal noise cleared up, but I'd like to find a solution to keep it in my setup. I think the sound quality is noticeably better with it 

 


Looks like you found the problem. If the Monitor is adding noise, then messing around with the cables in other parts of the chain isn't going to help. 

I am just wildly speculating here, but maybe you could try plugging the Monitor into different outlets and see if that makes a difference? Try plugging it into the same outlet or power strip as your computer, and try plugging it into a completely different outlet. 

post #3 of 3

can you take the Audio-gd NFB12 out of the chain does that help?... your signal is passing through two levels of conversion going on in separate circuit enclosures.  USB=> TOSLINK and Toslink =>RCA analog.

 

The way you describe the noise sounds like wifi or cell phone radio wave interference.  can you physically move and relocate sources away from your setup?  My Earmax picks up all kinds of noises from my iPhone when they are within 2-3 feet of each other.

New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Help with my setup! Can't get rid of signal noise