or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Sony E series (2013) - Lacks bass?
New Posts  All Forums:Forum Nav:

Sony E series (2013) - Lacks bass?

post #1 of 3
Thread Starter 

Hi everyone,

 

Let me start from the beginning: Over half a year ago I got myself the Beyer 770 Pro (80 Ohm), and used it with a Sony NWZ-B173F, wich has a lot of bass with it's bass boost turned on. It worked ok without an amp, but I still wanted one to get the most out of my Beyers. So I got the Fiio E11 for Christmas and was amazed at how much of a difference it made. Especially with the E11's bass boost on 1 (on 2 it was way too much, even for my liking). When listening to hip hop it really sounded like I had two subwoofers on my ears. But when listening metal or metalcore, the bass wouldn't be too much (except on one part of a specific song, Swing by Parkway Drive, but that couln't bother me much).

 

However, after some while I wanted an MP3 player with more GB's and preferably FLAC support (I'm not an audiophile, but on some albums I do hear a slight difference between FLAC and MP3, although it may have something to do with the quality of that specific mp3 files. Besides that, I like knowing I have the same audio quality as on CD). So I got the Sony NWZ-E585 together with a LOD cable (like I said, I'm no audiophile, but I could clearly hear a difference. It made the sound clearer and more "open" sounding to me. However, the first thing I noticed was that it had a lot less bass. After some EQ-ing I got the best sound I could get out of it. The highs and mids sound better than they did on my B173, but even with the E11's bass boost on 2 the bass is still a lot weaker. I only get that subwoofer effect on some hip hop song (only the ones that have that really low, boomy bass) and whwn listening to most metal and metalcore I really miss that heavy bass. On an album like Parkway Drive's Atlas I hear almost no bass at all and I don't even enjoy listening to that album on my mp3 player anymore .

 

Now I'm not immeadiately looking for another player, because I have it for only 3 months now AND I think it sounds good overall, I just miss that subwoofer-ish effect on a lot of songs. So I'd like to ask; is there anyone here that has any experience with this player..? Does it really lack bass? Or is it just the B173 having extreme bass? Is there maybe a possibily to install some other firmware that enhances the bass?

 

 

PS: I gave the B173 to my girlfriend, who struggled to copy songs through iTunes on her dad's old iPod, so switching between players is not an option and not something that I'd want to.

post #2 of 3
Thread Starter 
Bump
post #3 of 3
Thread Starter 
Bump
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Sony E series (2013) - Lacks bass?