or Connect
Head-Fi.org › Forums › Equipment Forums › Computer Audio › DT 770 PRO 80s unaffected by bass/volume dial on Creative Inspire T5400 system. Any suggestions?
New Posts  All Forums:Forum Nav:

DT 770 PRO 80s unaffected by bass/volume dial on Creative Inspire T5400 system. Any suggestions?

post #1 of 3
Thread Starter 

I'm having an issue with my setup, and I was hoping you guys could help. So, I have a pair of Beyerdynamics DT 770 PRO 80 ohm headphones. These are plugged into the volume/bass dial that came with my Creative Labs Inspire T5400 speakers. The speakers/dial are in turn plugged into my ASUS Xonar DGX sound card. Here's the problem: the bass dial doesn't affect the headphones.  The volume dial works fine. If I use the actual speakers, it works great. I tried plugging a pair of Studio Beats into the dial, and the bass dial worked fine. It's only on the 770s that the problem occurs. I find this particularly odd considering that the 80 ohms are a bass heavy headphone. Any ideas? I can post a picture of the dial on imgur if that would help. 

post #2 of 3
Does the Xonar DG control panel not have an EQ?



If not, you might try the UNi Xonar drivers: http://maxedtech.com/uni-xonar-features/ That's what I would use if I wanted to control the bass and/or treble.
post #3 of 3

It might be the impedance / efficiency of the beyers compared to the other headphones.  It may also be a jack fit issue.

 

Other than that I cannot think of any reason it would work on the other headphones and not the beyers.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › DT 770 PRO 80s unaffected by bass/volume dial on Creative Inspire T5400 system. Any suggestions?