or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › Brand New : Tralucent Audio Ref.1 Too & original Ref.1
New Posts  All Forums:Forum Nav:

Brand New : Tralucent Audio Ref.1 Too & original Ref.1 - Page 60

post #886 of 4329
Quote:
Originally Posted by delancyst View Post
 

 

How do you guys store your Uber cables otg?

Pelican Case 1020 FTW

 

post #887 of 4329
Quote:
Originally Posted by delancyst View Post


I see...I'm not aware of any other versions of the silver/gold, but it came with the Ref.1 so i guess it should be standard. Regular SE termination, nothing fancy.

Hmm, break at Y-splitter, was the choker removed?
Did the warranty cover you during those incidents?

 

There were 2 versions of the Silver & Silver/Gold (and as far as I know only 1 version of the Uber). Silver & Silver/Gold V1 was the naked Tralucent cables whilst Silver & Silver/Gold V2 were the Catwoman Latex ones. Composition-wise, to my ears the V1s were more "emphasised" whilst the V2's were more "toned down".

 

The Uber which broke on me at the Y-splitter had it's choker. But it doesn't matter what position the choker was 'cos if one earphone was dangling down whilst the other was in the ear, the sharpness of the bend that dangling earphone exerted on the cable was enough to break the cable (and it did). Yes Tralucent was a real trooper in replacing both the DoA and the broken Uber under warranty. But I wasn't about to test their patience by breaking a 3rd so I was careful on #3.

post #888 of 4329
Quote:
Originally Posted by AnakChan View Post
 

 

There were 2 versions of the Silver & Silver/Gold (and as far as I know only 1 version of the Uber). Silver & Silver/Gold V1 was the naked Tralucent cables whilst Silver & Silver/Gold V2 were the Catwoman Latex ones. Composition-wise, to my ears the V1s were more "emphasised" whilst the V2's were more "toned down".

 

The Uber which broke on me at the Y-splitter had it's choker. But it doesn't matter what position the choker was 'cos if one earphone was dangling down whilst the other was in the ear, the sharpness of the bend that dangling earphone exerted on the cable was enough to break the cable (and it did). Yes Tralucent was a real trooper in replacing both the DoA and the broken Uber under warranty. But I wasn't about to test their patience by breaking a 3rd so I was careful on #3.

 

Thanks, mine would be V2 based on that description of yours. :)

I think I should also check if Frank can make me an mmcx cable for Ref.1

post #889 of 4329
Quote:
Originally Posted by TheLastDevil View Post





More photos of the Tralucent Audio meet in Jaben!

 

Seems like I have missed out some interesting stuffs.

post #890 of 4329
many thanks to Gavin. and also Kiats. nice to have you here with us. hope u enjoy your stay.

thanks for coming down SG to let us folks have a listen your product.

I am very impressed with ref 1. I tried with uber and sliver/gold. uber is very remarkable cable indeed.
post #891 of 4329
Quote:
Originally Posted by uelover View Post

Seems like I have missed out some interesting stuffs.

Yes, you did. smily_headphones1.gif
post #892 of 4329
Quote:
Originally Posted by charlie0904 View Post

many thanks to Gavin. and also Kiats. nice to have you here with us. hope u enjoy your stay.

thanks for coming down SG to let us folks have a listen your product.

I am very impressed with ref 1. I tried with uber and sliver/gold. uber is very remarkable cable indeed.

Haha! Gavin will reply in due course. He is currently on his flight back to HK. He was popping by to see me and I figured that our local chaps would love to have the opportunity to meet him, hear his philosophy of voicing his iems, and try his products. Many thanks to Claire and Wilson for stepping up so readily to host the showcase. smily_headphones1.gif
post #893 of 4329

I just received my Ref1. I had ordered it with the Uber & TWau Cables. Unluckily, I am having issues with the 2 cables, with one side not working. Luckily, I have a DHC Sliver Peptide 8-conductor all Silver cable that is working. I have plugged it into my AK240 in balanced mode.

 

I am still putting this IEM through the burn-in period. Here are some initial impressions. More detailed impressions to follow, once I have had atleast 20-50 hours on the IEM.

 

WOW! This is truly a stunning IEM. I am coming from the FitEar TG334. I have also had the SE846 a couple of months back. So, I have tried a few ToTL IEMs.

 

THIS IS THE BEST AND THE MOST ADDICTIVE IEM, I HAVE EVER OWNED.

 

Oh yeah! I am shouting it out loud :beyersmile:.

 

I listen to wide variety of music: Classical, Jazz, Electronic, Rock and Indian Classical music. So, I plan to put this IEM along with AK240 through its paces.


Edited by sathyam - 6/23/14 at 6:24pm
post #894 of 4329
Thread Starter 
Quote:
Originally Posted by sathyam View Post
 

I just received my Ref1. I had ordered it with the Uber & TWau Cables. Unluckily, I am having issues with the 2 cables, with one side not working. Luckily, I have a DHC Sliver Peptide 8-conductor all Silver cable that is working. I have plugged it into my AK240 in balanced mode.

 

I am still putting this IEM through the burn-in period. Here are some initial impressions. More detailed impressions to follow, once I have had atleast 20-50 hours on the IEM.

 

WOW! This is truly a stunning IEM. I am coming from the FitEar TG334. I have also had the SE846 a couple of months back. So, I have tried a few ToTL IEMs.

 

THIS IS THE BEST AND THE MOST ADDICTIVE IEM, I HAVE EVER OWNED.

 

Oh yeah! I am shouting it out loud :beyersmile:.

 

I listen to wide variety of music: Classical, Jazz, Electronic, Rock and Indian Classical music. So, I plan to put this IEM along with AK240 through its paces.

Do you mean both your uber & TWau have exactly the same problem?  Strange.

post #895 of 4329
Quote:
Originally Posted by flymetothemoon View Post
Quote:
Originally Posted by sathyam View Post
 

I just received my Ref1. I had ordered it with the Uber & TWau Cables. Unluckily, I am having issues with the 2 cables, with one side not working. Luckily, I have a DHC Sliver Peptide 8-conductor all Silver cable that is working. I have plugged it into my AK240 in balanced mode.

 

I am still putting this IEM through the burn-in period. Here are some initial impressions. More detailed impressions to follow, once I have had atleast 20-50 hours on the IEM.

 

WOW! This is truly a stunning IEM. I am coming from the FitEar TG334. I have also had the SE846 a couple of months back. So, I have tried a few ToTL IEMs.

 

THIS IS THE BEST AND THE MOST ADDICTIVE IEM, I HAVE EVER OWNED.

 

Oh yeah! I am shouting it out loud :beyersmile:.

 

I listen to wide variety of music: Classical, Jazz, Electronic, Rock and Indian Classical music. So, I plan to put this IEM along with AK240 through its paces.

 

Do you mean both your uber & TWau have exactly the same problem?  Strange.

 

@sathyam, this is going to be a silly question but did you switch your AK240 to balanced headphone out mode?

post #896 of 4329
Quote:
Originally Posted by AnakChan View Post
 

 

@sathyam, this is going to be a silly question but did you switch your AK240 to balanced headphone out mode?

Yes.

 

I am able to hear the music on one of the channels and not the other. For Uber, I was not able to hear it on the right channel and for the TWau on the left channel. I am able to listen to both channels on the DHC cable.

post #897 of 4329
Quote:
Originally Posted by sathyam View Post
 

Yes.

 

I am able to hear the music on one of the channels and not the other. For Uber, I was not able to hear it on the right channel and for the TWau on the left channel. I am able to listen to both channels on the DHC cable.

 

With the TWAu, did you try twisting/pivoting the connectors whilst in the AK240? Early TWAu cables for the AK240 had issues and needed to be sent back to Whiplash for the 2.5mm TRRS connectors refixed.

 

No idea about the Uber but you could try that too.

post #898 of 4329
Quote:
Originally Posted by sathyam View Post
 

Yes.

 

I am able to hear the music on one of the channels and not the other. For Uber, I was not able to hear it on the right channel and for the TWau on the left channel. I am able to listen to both channels on the DHC cable.

 

Are you sure you are not having the 2.5mm plug issue which is common on many AK240 units? I have bought and tested many different off-the-shelf 2.5mm TRRS plugs as well as ready-made cables from ALO, Moon Audio and Wagnus and my conclusion is that not all of them are made equal. Even among the same batch of plugs, some work pretty well and some don't because of the diameter of the plug being a bit too small for the AK240 2.5mm socket (the socket hole seems a bit bigger/loose). AK240 uses a non-standard right/left audio setup for its balanced 2.5mm TRRS socket, i.e. R- (tip), R+ (1st ring), L+ (2nd ring), L- (sleeve). So in my case it is usually the right audio channel that gets cut off which corresponds to the tip or the 1st ring of the 2.5mm plug not coming into contact with the inside wall of the AK240 socket. This sounds logical since when you imagine the plug inserted into the socket the slightest misfit/movement of the loose plug will create the biggest angle of misalignment towards the end of the plug (which is basically responsible for the right channel signal).

 

Try twisting/rotating/moving the plug when inserted into the 2.5mm socket and see if you can make a connection and hear a change to eliminate the possibility of faulty cable wirings inside the insulation. If you have a multimeter, you can test cable for closed circuit to ensure it is not a broken cable.

 

Quote:
Originally Posted by Bluebear View Post
 

So I finally get to meet the famous Gavin on Friday here in Singapore and had a private auditioning of the uBer cable before the Jaben SG meet. It really sounds significantly better compared to the silver/gold cables that come with my 1plus2 and Ref 1. :) In fact, I was previously hunting all over islandwide to find a new cable with a good 2.5mm TRRS plug for my AK240 that does not have connection issue with the right audio channel and none of the high end cables make as much improvement difference to my 1plus2 and Ref 1 as the uBer cable. Moon Audio's black and silver dragon cables both sounded worse than the silver/gold cable which I already have. The plug on ALO's SXC 24 seems more secure but it also did not sound as good. The 3 different Wagnus cables come closer to the silver/gold cable SQ, with the most expensive purple/violet cable sounding almost the same as the Tralucent silver/gold cable. The red and black Wagnus cables focus on the mids and bass more respectively and tame the 1plus2's highs significantly but does not really improve much on the SQ over the silver/gold cable. However, the Wagnus cables feel much stiffer/heavier and gives more microphonics. Their 2.5mm TRRS plugs are also consistently giving me signal cut off on the right audio channel of my AK240.


Edited by Bluebear - 6/23/14 at 7:28pm
post #899 of 4329
Quote:
Originally Posted by AnakChan View Post
 

 

With the TWAu, did you try twisting/pivoting the connectors whilst in the AK240? Early TWAu cables for the AK240 had issues and needed to be sent back to Whiplash for the 2.5mm TRRS connectors refixed.

 

No idea about the Uber but you could try that too.

 

Yes. That fixed it for the TWau cable. Twisting the TRRS connector a bit, made the TWau cable work in both the channels. But every time I remove the plug and put it back on, I need to twist it to get both the channels to work.

 

I am sending both the Uber & TWau cables back to get them re-terminated with a new 2.5 TRRS plug.

post #900 of 4329

where can i order these?

New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › Brand New : Tralucent Audio Ref.1 Too & original Ref.1