Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Help: Trying to use an Onkyo Receiver and the sound comes out garbled
New Posts  All Forums:Forum Nav:

Help: Trying to use an Onkyo Receiver and the sound comes out garbled

post #1 of 5
Thread Starter 

Good morning peeps,

 

Please help if you can.

 

Recently gifted with an Onkyo TX-NR901 Receiver (http://www.onkyousa.com/Products/model.php?m=TX-NR901&class=Receiver) and I am looking to use it to drive the Sennheiser HD 598s (in transit via shipment) from my laptop.  So I decided to test this out with the Noontec Zoro HDs I have now.

 

Problem: So, I picked up the Y cable (3.5 to RCA) to connect my laptop to the receiver, and the 3.5-to-6.3mm adapter for my Zoros.  I plugged everything in and tried different channels and settings (mono, stereo, direct, pure audio) and everything comes out garbled and with a weird echo.  So far the best combo, I've had is using only one RCA cable (left or right) and turning the Onkya on mono.  

 

My guess is that it has to do with the output as the input seems to work fine (tested noise from the left and right cables using windows and it worked fine).  I have no idea but is there some setting that needs to be changed in order to feed music to the headphones while keeping the left and right audio signals separate.  It seems to be splitting twice when I set it to stereo and Mono just sounds garbled and far away when both plugs are in, though it still isn't clear or full with just one plug. 

 

 

Thank you for any help possible.  PM me if you prefer, and feel free to ask for more information if necessary!

post #2 of 5
Thread Starter 

Bump.  Anybody? Anywhere?

 

Please and thank you.

post #3 of 5
I'd try a different 3.5mm to 6.3mm adapter. Since you have the HD598s on the way, you could just wait and try it with them.

Do you have optical output on your laptop? That should probably give you better sound than using the headphone output on your laptop anyway.
post #4 of 5
Thread Starter 
Quote:
Originally Posted by cel4145 View Post

I'd try a different 3.5mm to 6.3mm adapter. Since you have the HD598s on the way, you could just wait and try it with them.

Do you have optical output on your laptop? That should probably give you better sound than using the headphone output on your laptop anyway.

Thank you very much.  I appreciate the advice.

 

The 598s should be here tomorrow so I can wait (somewhat impatiently, because I'm always antsy for a shipment).

 

I have an HDMI output so I can get an RCA adapter for that.

post #5 of 5
If you don't have optical out and want to improve the sound you should look for an an external DAC.
New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Help: Trying to use an Onkyo Receiver and the sound comes out garbled