Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Need help with ASUS Xonar Essence STX Settings
New Posts  All Forums:Forum Nav:

Need help with ASUS Xonar Essence STX Settings

post #1 of 4
Thread Starter 

Sorry for my bad english in advance.

 

I have this SoundCard for a while now but never bothered to look more into the settings.

 

I am using the Unified Driver.

 

Normaly i set it to 2 Channels, Hi-Fi Mode, using the HP Out with High Gain (DT770 250Ohm)

 

But where should i go with the Sample Rate?

 

At the moment it´s set to 48KHz in the driver, 24BIT in the "ASUS Xonar ASIO" Option and 24BIT, 48KHz in Windows (is this necessary or does the ASUS driver override the Windows Setting?)

 

I use this for Gaming, Music (MP3s and FLACs mixed) and Youtube.

 

Should i change something or is this ok? (Don´t want to change this 5 times a day for different sources)

 

Also could someone explain me how to set up ASIO with Foobar 2000 (v1.2.9) please

 

 

Thanks in Advance and sorry for the bad english ;)


Edited by Fleshless - 3/18/14 at 10:16am
post #2 of 4
Quote:
Originally Posted by Fleshless View Post
 

Sorry for my bad English in advance.

I have this Sound card for a while now but never bothered to look more into the settings.

I am using the Unified Driver.

Normally i set it to 2 Channels, Hi-Fi Mode, using the HP Out with High Gain (DT770 250Ohm)

But where should i go with the Sample Rate?

At the moment it´s set to 48KHz in the driver, 24BIT in the "ASUS Xonar ASIO" Option and 24BIT, 48KHz in Windows.

I use this for Gaming, Music (MP3s and FLACs mixed) and Youtube.

Should i change something or is this ok? (Don´t want to change this 5 times a day for different sources)

Also could someone explain me how to set up ASIO with Foobar 2000 (v1.2.9) please

Hopefully you disabled the motherboard on-board audio, in the BIOS, when you installed the Essence STX sound card.

When playing games, like First Person Shooters or watching DVD or Blu-ray movies, you could try setting Audio Channel to 6-channel or 8-channel, see if that helps.

Sample rate set to 48k would normally be good enough (DVD movies and gaming), personally I just leave mine at 96k (for Blu-ray movies).

post #3 of 4
Thread Starter 

UEFI BIOS Setting is on Auto so it disables the on-board audio as soon as there is another soundcard detected.

But this shouldn´t make any difference as long as i´m using the Xonar´s HP Out?

 

So i could just let it be at 48k/24bit in Xonar Audio Center and Windows?

 

Also could you explain to me what ASIO does and how to set it up properly?

 

Thanks so far :).

post #4 of 4
Quote:
Originally Posted by Fleshless View Post
 

UEFI BIOS Setting is on Auto so it disables the on-board audio as soon as there is another sound card detected.

But this shouldn´t make any difference as long as i´m using the Xonar´s HP Out?

 

So i could just let it be at 48k/24bit in Xonar Audio Center and Windows?

 

Also could you explain to me what ASIO does and how to set it up properly?

 

Thanks so far :).

Personally I would set the on-board audio to "disable" just to make sure.

The less possible conflict the better.

 

I'm going to assume WASAPI is what you would want, more then the ASIO.

http://www.foobar2000.org/components/view/foo_out_wasapi

http://www.whathifi.com/forum/computer-based-music/how-tosetup-foobar2000-to-use-wasapi

New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Need help with ASUS Xonar Essence STX Settings