Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Rockbox for iBasso DX50 + cwm recovery Latest Update: 2014-07-30
New Posts  All Forums:Forum Nav:

Rockbox for iBasso DX50 + cwm recovery Latest Update: 2014-07-30 - Page 66

post #976 of 1139

Ok, finally have RB working, found all of the files in the directories.  Ready to go.  Now, on to the playlist challenge.  I'v been attempting to save current playlists but I'm not sure how to name them.  They do not show up in the playlist catalog.  How do I have them show up?  

 

Also, would it be a good idea to try a different theme?  Any ideas as to what would be a good one?  

post #977 of 1139
Quote:
Originally Posted by zzzzero View Post

Ok, finally have RB working
Hallelujah
...now have fun with gapless playback!
Edited by cholero - 7/13/14 at 3:39pm
post #978 of 1139

Cholero, quick thing about your arc-en-ciel theme. Sometimes I'm noticing some kind of graphical artifact along the right side of the screen. It looks as if the farthest right vertical line of pixels isn't always showing up/rendering properly. It doesn't happen all the time and after a while it corrects itself. Kind of annoying while its there. I just wanted to bring it to your attention.

post #979 of 1139

How does the them thing work?  Do you just place the zip in the main storage part?  

post #980 of 1139
Quote:
Originally Posted by cholero View Post


Hallelujah
...now have fun with gapless playback!

Well worth the effort.  Got the playlist sorta figured,so the crossfade sounds awesome.  Great job!

post #981 of 1139
Quote:
Originally Posted by Saaki View Post

Cholero, quick thing about your arc-en-ciel theme. Sometimes I'm noticing some kind of graphical artifact along the right side of the screen. It looks as if the farthest right vertical line of pixels isn't always showing up/rendering properly. It doesn't happen all the time and after a while it corrects itself. Kind of annoying while its there. I just wanted to bring it to your attention.
I know, this is a general bug of the port but very noticeable with arc-en-ciel theme. After screen-on the 1 pixel column on the right is drawn but never more until the next screen-on.
I wanted to mention the bug in the bug tracker but didn't do it yet. I will do it. I won't be able to fix this, but maybe xzcc can.
post #982 of 1139
Quote:
Originally Posted by zzzzero View Post

I think I may have it already.  I tried this all before, became a muddled mess for me and I ran back to the normal UI.  I'm ready to dive back into RB but I wanted to make sure I did it all right this time so that I'm able to maximize all of its features and benefits.   I think I must have it because when I am in the "blue screen" mode I'm able to swipe up and down the menu selections.  I must have installed it in the past somehow....?  *shrugs*  

I'm going to first assume I did and try the RB installation next.  If this does not work I'm not sure where to go next.  I think I already did all of these steps.  I'm on a long road of discovery.  I still need to figure out how to "flash" system apps.  I don't even know where to begin with that part.  
i am in the same boat, rockbox looks normal but ibasso is unusable with fussy overlayed layout. not sure what i did wrong to... any way to use rockbox as usb dac?

eerm, you have fixed it!?

how?! smily_headphones1.gif
post #983 of 1139

Yes, I also have a short line of pixels on the right side of the CabbieDX WP screen. Its the same yellow color as the menu selector bar.

post #984 of 1139
Quote:
Originally Posted by cooperpwc View Post
 

Yes, I also have a short line of pixels on the right side of the CabbieDX WP screen. Its the same yellow color as the menu selector bar.

Me to, I think that we all have that line.

post #985 of 1139
I wrote a bug report in the bug tracker. Maybe xzcc will take a look at it.
post #986 of 1139
im seeing this line after a database scan or after using the dap for a long time..restarting the dap fixes it
post #987 of 1139
Quote:
Originally Posted by cub0ne View Post

im seeing this line after a database scan or after using the dap for a long time..restarting the dap fixes it
The additional line is not present after boot (the line is black). But as soon as the screen goes off and you turn it on again, there is the last line on the right repeated and this repeated line remains unchanged even if screen content changes (until next screen off/on). You can see it when you open fft plugin and are using bright theme.
On some (dark) themes it is almost invisible (naranjada for example)
Edited by cholero - 7/15/14 at 10:56am
post #988 of 1139
Quote:
Originally Posted by Nachkebia View Post


i am in the same boat, rockbox looks normal but ibasso is unusable with fussy overlayed layout. not sure what i did wrong to... any way to use rockbox as usb dac?

eerm, you have fixed it!?

how?! smily_headphones1.gif


I had the same problem, to fix it you need to upgrade to the latest cwm recovery before updating rockbox.

I uninstalled the old cwm using the stock recovery zip, the reinstalled the latest version. Since then I've had no issues with 1.5.

post #989 of 1139
Quote:
Originally Posted by Gitbags View Post


I had the same problem, to fix it you need to upgrade to the latest cwm recovery before updating rockbox.
I uninstalled the old cwm using the stock recovery zip, the reinstalled the latest version. Since then I've had no issues with 1.5.
Sorry I didn't understand completely what the fix should be. Your first attempt to update was using rkbatchtool?

What surprises me is that you say that it is the version of CWM. But no matter how you update (rkbatchtool or stock recovery) the CWM is included in the modded firmware file and should be overwritten during update procedure. Or did you really check the build version? My CWM version for example is 6.0.3.1 and I upgraded via stock recovery.
I'm just curious, I don't use mango at all but i'm quite sure that I will stumble over this problem again when I will be posting new nodded rockbox builds in the future.
Thanks
Edited by cholero - 7/16/14 at 6:05pm
post #990 of 1139
Quote:
Originally Posted by cholero View Post

The additional line is not present after boot (the line is black). But as soon as the screen goes off and you turn it on again, there is the last line on the right repeated and this repeated line remains unchanged even if screen content changes (until next screen off/on). You can see it when you open fft plugin and are using bright theme.
On some (dark) themes it is almost invisible (naranjada for example)

well as long as it sounds great, got no worries mate
Edited by cub0ne - 7/16/14 at 11:10am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Rockbox for iBasso DX50 + cwm recovery Latest Update: 2014-07-30