Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › ATH-M50 Weird Headband Crackling/Static Noise Problem
New Posts  All Forums:Forum Nav:

ATH-M50 Weird Headband Crackling/Static Noise Problem

post #1 of 2
Thread Starter 

Hello, I'm new to these forums and I was hoping some of the ATH-M50 owners could identify if this is problem is normal or not.

 

So I purchased a pair of brand new red limited edition ATH-M50. The sound is phenomenal, but whenever I bend or twist the headband a slight bit, I get this weird crackling/static noise coming from them. It does not effect the performance/sound quality of the headphones, but I'm wondering if it's normal or not. Because if is not normal, I can get a replacement since I'm within the return period. But if it's just the way these things are, then I would just be wasting time.

 

I uploaded a video demonstrating the problem here:

 

The strange thing is that I don't ever recall having this problem before, and I had this for about a month. I take very great care of them and the only thing I did wrong was accidentally turning the volume on them too high, but that was only for about 5 seconds.

 

Hope someone can give me some insight!

 

Thanks!

post #2 of 2

WoW! I am experiencing the same problem. I got my unit (White) around 2 and half weeks ago. I have been using it with extreme care. Onc morning i suddenly noticed this cracking noise coming out of the headband. Its been really irritating for me. I have heard highly about the build quality of M50s. I know this wont effect the performance of the drivers. Still it irritates me as my one is a fairly new unit and i have been using it with proper care!

New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › ATH-M50 Weird Headband Crackling/Static Noise Problem