post #1 of 1
Thread Starter 

EDIT: It works now. I don't quite understand why - read more below.

 

Hi! I recently bought a Fireye Mini+ from firestone-audio.eu, and I just received it today.

 

I plugged it in via USB and let it charge for about 1½ hours (this is the specified time for a full charge). Then I unplugged the USB cable and connected the amplifier to my phone with the included 3.5 mm to 3.5 mm cable.
 
Then I connected my headphones and tried playing some music.
And I heard nothing.
I turned up the phone's volume and only by having it at 100%, something is audible, but the volume is still so very low I might as well not listen (it's so low that I can barely hear it).
Surely this is not intentional. Am I doing something wrong?
 
I have tried three different cables connected to three different sources and two headphones. Each combination provides the same result; barely any volume at all.
 
I'm guessing it must be defective.
 
Does anyone else have experience with this amplifier?
 
 
EDIT: I don't get it... I plugged the USB cable back in and let it sit for another 15 minutes then unplugged it and tried again. Now it works fine with plenty of volume. I also notice that there's a blue LED that lights up when the headphones are plugged in, indicating that the amplifier is turned on. I don't think this was the case before.
Interesting... If a moderator comes by, feel free to delete this thread as it is rather irrelevant now... Unless someone has a an explanation for this behaviour :S - maybe dust in the headphone jack? I tried blowing some air into it and it started working afterwards. 

Edited by guywithtwohands - 3/5/14 at 10:25am