Head-Fi.org › Forums › Equipment Forums › Computer Audio › Foobar settings & 1212m
New Posts  All Forums:Forum Nav:

Foobar settings & 1212m

post #1 of 20
Thread Starter 
I want to make sure im getting the most out of my setup with Foobar and my Emu 1212m. I am running Foobar 0.8.1 with crossfeed, volume control and advanced limiter (because I somtimes get clipping warnings). Does the advanced limiter hurt sound quality at all?
Should I use the resampler and resample to 96000hz?
I have playback set to 24bit padded to 32bit. I was wondering whats better to use, ASIO or Kernel streaming? why do more people use ASIO than Kernel?
post #2 of 20
Crossfeed? I take it you don't particularly care for the soundstage of your Senns?

You should get rid of one or the other of Volume Control/Advanced Limiter IMO. What I do is have only Resampler and Volume Control running, and Volume Control is set to -5 dB. I never get clipping warnings.

Then, to set the output volume to where I want it I use the PatchMix DSP program that comes with the E-MU.

For resampling, some people claim it makes things sound "more analog" (although I haven't heard this about the E-MU in particular). Iron_Dreamer claims that his E-MU had better placement of instruments when upsampled. BTW, if you're upsampling with the E-MU and your CPU can take it, go all the way! Do 192000khz To do so, go to Resampler and type in the number. Be warned though, IIRC 192khz takes like 40-50% more CPU work than 96khz.
post #3 of 20
Thread Starter 
I do care for soundstage but I think crossfeed is a must for all headphones. Much less fatigue and more realistic.

What do you have your Emu set too?
Mines set to 48Khz on the minimum -10 setting, because it says thats better for unbalanced, I dont really know how the other settings differ.

EDIT: i tried setting it to upsample @ 192000hz but it didnt wont work, I get "ERROR (foo_out_ks) : KS output error: error opening device."
Edit 2: I just set it to ASIO, then it asked me to change the PatchMix sample rate to 192 and I did, now it works fine. Hmmm why cant Kernel work with 192?
post #4 of 20
I've had ASIO working fine on the E-MU in 192khz. What to do is start a "Default Session" @ 192khz ASIO in PatchMix, BEFORE you start outputting sound, and you should be good to go. BTW I use +4 instead of -10, works better for me. *shrug*
post #5 of 20
Woah. Just tried using Advanced Limiter instead of Volume Control @ -5 dB, and for whatever reason Advanced Limiter sounds better. (No, it's not placebo or whatnot, there's definitely a different in clarity. With Volume Control everything sound kinda muddy in comparison, especially certain treble frequencies.)

I love PC Audio! A keystroke here, a click there, and suddenly you have yourself a System Tweak!

EDIT: HMmm... the more I compare them, "muddy" isn't really the right term. It seems that Volume Control was simply adding distortion into the signal path. Eesh.
post #6 of 20
If you don't want clipping, use replaygain.

I have never used the volume control (or the advanced limiter for that matter), so can't really comment on its effects.

I only find crossfeed nescessary on cans without angled drivers, cans ike the R10, CD3000, HD555, and K1000 all sound better without crossfeed to me.

24-bit padded to 32 is the best way to go in that department, I used to like using the upampling to 192K, but lately I've found that I prefer the non-upsampled sound, can't really say why but I know that I do.

Kernel streaming only works up to 96kHz AFAIK, so if you want a higher sample rate you have to go ASIO. I always use ASIO when possible, because it is an accepted professional standard, whereas KS seems to be a "hack" or a run-around for poor windows programming. Plus you can use the EMU's mixer more effectively by isolating your music output to an ASIO strip, rather than having it consolidated into the wave strip.
post #7 of 20
Thread Starter 
Thanks for the help

Last question, whats the difference / does it matter which option I pick for the session template. ie minimum -10 or minimum +4 etc
post #8 of 20


I've heard that ReplayGain can affect the quaity of playback...
post #9 of 20
I don't have an emu card yet, but I don't use volume control or replay gain, or limiter. I don't use anything. Isn't this the best way? I don't get any clipping messages.
post #10 of 20
Quote:
Originally Posted by Sduibek


I've heard that ReplayGain can affect the quaity of playback...
I don't think so, all it does is lower the voume to a uniform 89dB for all your albums (or tracks if you use it that way).

Kush:
+4dB is what I use, since it make the ouput from the card louder, which means less interference in your cables, and less work your amp has to do (i.e. less it can degrade the sound).
post #11 of 20
Oh, nm. I think I was confusing it with the Gain thing that physically stores info in the sound files. In any case ReplayGain sounds cool, i'll check it out
post #12 of 20
GAH! Double post!

Look, it's 6 minutes after the first one. Don't even ask...
post #13 of 20
Okay, so replaygain on Track Gain, check the "use peak info" box, and put it to -5 dB. does that seem okay?

hmm.. now to compare to see if it changes how things sound

EDIT: Nope, still clips.

EDIT2: I dunno, it's showing red on the VU meter a lot, even though I think i prevented clipping warnings now.

EDIT3: Well it may be placebic or something, but Advanced Limiter definitely sounds better than ReplayGain to me.

Also, ReplayGain did not seem to normalize song volumes as expected. I still have differences of about 20dB between diff. tracks using ReplayGain. Oh well.
post #14 of 20
You have to scan the files for replaygain to work, I'm betting you haven't done this, right?
post #15 of 20
Oh..... i GET it.

Whoops

would it work with .wav's though?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Foobar settings & 1212m