or Connect
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Audio Technica ATH-ADG1 mic problem
New Posts  All Forums:Forum Nav:

Audio Technica ATH-ADG1 mic problem

post #1 of 3
Thread Starter 

So i'm having a very weird issue with my ATH-ADG1 headset. If i plug it directly into my ipad and smartphone and do a voice recording everything sounds fine. If i plug it into the usb dac that it comes with on my pc and do a voice recording the mic picks up a heap of static, i can reduce the static by lowering the sensitivity but then my voice can barely be heard. I thought perhaps the dac might be faulty so i plugged a set of portable cans with an inline mic and a voice recording sounds fine. I then tried using the provided splitter cable and plugged it into my pc's audio and mic ports and i get the same static and voice issues. Plugging my portable cans into the splitter works just fine.

 

I'm simply cannot explain it, the headset works fine in my ipad/smartphone, my portable cans work fine with the dac and splitter, yet the headset will not work properly with the dac or the splitter cable. Am i doing something wrong here? Anyone have any suggestions?

 

Thanks!

post #2 of 3

Maybe try the DAC and the splitter with another computer. You could be picking up static interference from your computer itself (ie grounding issue, esp with a big PSU), working on the assumption that your ADG1's are more sensitive and you have had no issues on the iPad/smartphone.

post #3 of 3
Thread Starter 
Quote:
Originally Posted by aim54x View Post
 

Maybe try the DAC and the splitter with another computer. You could be picking up static interference from your computer itself (ie grounding issue, esp with a big PSU), working on the assumption that your ADG1's are more sensitive and you have had no issues on the iPad/smartphone.


Yeh i had the same issue on 3 different pc's. It is a truely weird issue, the headphones and dac worked fine except when connected to each other. In the end i sent them back to be checked out. Will be interesting to see what they find out. Thanks!

New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Audio Technica ATH-ADG1 mic problem