or Connect
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › New Modi/Asgard 2 no audio
New Posts  All Forums:Forum Nav:

New Modi/Asgard 2 no audio

post #1 of 6
Thread Starter 
I just received my Modi and Asgard 2 but I can not seem to get any output to my headphones.  I double checked my headphones and they output without issue.  Both devices power and the Modi showed up as Schiit Audio Speakers under Direct Sound in Windows 7 X64 pro.  I set the volume to 100 on my computer and configured the Modi for 24bit 96000(I also tested the other bit rates).  
 
The Asgard powered without issue I have it set to lo-gain right now, I adjusted the volume and silence...I changed the output in foobar to my sound card and immediately could hear music.
 
 
1.  Everything powers
2.  The Modi installed without issue - appears in device manager as an audio device without problems.
3.  The Modi is set to be the default device with 24bit 96000
4.  The Asgard is on and volume turned up
5.  I will test another device when I get home but something seems up.
 
 
post #2 of 6

Check it on a mac, if possible (native drivers will automatically run with Schiit products). Or maybe you have faulty interconnects?

post #3 of 6

Maybe the cables/connectors are the problems.

post #4 of 6
Do you have the modi selected as yoir output device under the sound settings in Windows?
post #5 of 6
Thread Starter 

FIXED yay!  I was not getting enough power out of my USB ports so I had to re-arrange a little but now all is good!  For future reference in case anyone else runs into this post this is the response from Schiit:

 

 

 

 

Let’s start with basic troubleshooting:

Magni/Modi Troubleshooting Guide

Start with the location:

1.     Are the Magni/Modi near a cellphone or WiFi router? If so, move them away.
2.     Are you using any headphone adapters or extension cables? Try a different one, or eliminate them if possible.
3.     Are you a Windows 8/8.1 user? If so, you may have to disable port power management or use an external USB powered hub.

If that doesn’t affect the results, try the following with the Modi:

1.     Ensure that Schiit USB Output Device is selected in both System Preferences/Control Panel and your player software.
2.     Try a different USB port.
3.     Try a different USB cable (non-audiophile, true USB 2.0-rated, 2m or less in length—this is extremely important)
4.     Try different RCA cables from Modi to your amp.
5.     Try the Modi with a different computer source.

If you’re still having problems:

1.     Try Magni with a different source (phone, PC, CD player, whatever works).
2.     Try Magni with a different headphone.
3.     Replace any headphone adapters or extension cables.
4.     If the Magni sounds fine, the problem is with the Modi. Contact us for an RA.
5.     If the Magni has a problem, the problem is with Magni. Contact us for an RA.

Nick T.

post #6 of 6

Great to hear man!

New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › New Modi/Asgard 2 no audio