or Connect
New Posts  All Forums:Forum Nav:

Chord Hugo - Page 414

post #6196 of 14321
Quote:
Originally Posted by Crashem View Post

Been doing various burn in and using the Hugo to help in process. Basically have hugo running out of the RCAs and one or both headphone jacks. On the input side, I was doing usb from jriver/win server or coaxial from wadia/ipad. Here is the weird thing. When I was running a tone generator from the wadia/.ipad to coaxial I never had any issues. Now when I play random music from either the wadia/ipad to coaxial or jriver/win to usb, the chord will stop playing after a while. I'm not sure how long before it actually happens but within 4-6 hours. If I hit stop and play again, the hugo works like it never had an issue. Since it is happening from two different sources and interfaces, I assume the issue lies somewhere with the hugo, but why only music? I guess not really a huge issue until I wanted to so 24/7 burn in or long listening session with no interaction. Any ideas/suggestions/or anyone else run into this?

 

I think I have had music "paused" for a second or two playing via USB from my PC.  It happened a few times I think but I just chalked these up to computer I/O lag or some background processes overloading the CPU.  It would resume itself, or if I stop/play again.  Never really bothered me and won't really recall without seeing you mentioning it here.  A corroboratory observation is that I never had this "pausing"  with using my DAPs as source.  So I just simply tag it under "weird things your PC do once in a while".

 

Re your case of music vs tone generator, as you mentioned you weren't sure how long it was playing music before it happened but about 4-6 hours, I'd venture to say it's not related to tone vs music as you probably won't be listening to tone for HOURS? (or I could be wrong!? afterall this is HeadFi... :rolleyes:)  

post #6197 of 14321
Quote:
Originally Posted by kkcc View Post

I think I have had music "paused" for a second or two playing via USB from my PC.  It happened a few times I think but I just chalked these up to computer I/O lag or some background processes overloading the CPU.  It would resume itself, or if I stop/play again.  Never really bothered me and won't really recall without seeing you mentioning it here.  A corroboratory observation is that I never had this "pausing"  with using my DAPs as source.  So I just simply tag it under "weird things your PC do once in a while".

Re your case of music vs tone generator, as you mentioned you weren't sure how long it was playing music before it happened but about 4-6 hours, I'd venture to say it's not related to tone vs music as you probably won't be listening to tone for HOURS? (or I could be wrong!? afterall this is HeadFi... rolleyes.gif )  

If it was just happening with PC and jriver, I would chalk it up to same thing you did. But it is also happening with ipad/wadia through coaxial when playing via iTunes. I come back to silence a few hours later.

The tone generator through same ipad/wadia to coaxial combo never had that issue. The tone generator is its own app however. Not sure why that would make difference.
post #6198 of 14321
Just received the Greenkey USB Isolator from Firestone Audio. Initial impressions are very, very favourable!
Need to spend more time listening to substantiate my feeling that music sounds less forced, smoother and more spacious... in a word, bloody lovely! (OK, two words)
post #6199 of 14321
Quote:
Originally Posted by tonyl59 View Post

Just received the Greenkey USB Isolator from Firestone Audio. Initial impressions are very, very favourable!
Need to spend more time listening to substantiate my feeling that music sounds less forced, smoother and more spacious... in a word, bloody lovely! (OK, two words)

Post a link for it. May I ask what it does ??
post #6200 of 14321
Quote:
Originally Posted by ALRAINBOW View Post


Post a link for it. May I ask what it does ??


Link is here... http://www.firestone-audio.eu/shop/products/allproductslisted/greenkey.php

 

Another Hugo owner has tried it and reported some improvements (sorry, forgot who it was but many thanks anyway!). I think Rob W was trying out one or two as well.

post #6201 of 14321
Thanks. Have you done a comparison if the USB from a CPU and iphone
To see if there is improvement over one or the other
post #6202 of 14321
Quote:
Originally Posted by ALRAINBOW View Post

Thanks. Have you done a comparison if the USB from a CPU and iphone
To see if there is improvement over one or the other


No, I haven't. I'm trying to stop doing endless comparisons; it just fuels a feeling that maybe, just maybe, I could improve the sound even more. I'm just focussing on enjoying music, and with my current setup (Hugo/TH900) I am one happy camper!!

post #6203 of 14321
Quote:
Originally Posted by CosmicHolyGhost View Post
 

thanks for clearing it up, @OK-Guy!

 

Really appreciate the answer

 

 

Chord should take the credit in truth, I just water-carry the questions over to them & re-hash the answers.

 

they like answering, so feel free to ask questions... :veryevil:

post #6204 of 14321

Received my Hugo today! I have been reading this entire thread, thank you there is so much good information in here :L3000:

 

I started my latest HP addiction with a Cypher Labs Theorem 720 and Audeze LCD-X word with ALO Salty Pepper cable. While I was happy the sound was typically digital and edgy.

 

Have left my Hugo playing for 4 hours before I listened, WOW!!! the sound is not sound anymore its heaven, its thoroughly addictive, I have read here that the pairing of the Hugo with the LCD-X is a match made in heaven and I can enthusiastically agree.

I was originally thinking of spending far more with a Resonance Labs Invicta Mire DAC into a ALO SS, but what I have now is so good I can't imagine changing it. Has anyone tried the Hugo with a ALO Studio Six?

 

I am waiting on a Vertere D-Fi V2 USB micro cable to arrive at the end of this week, source is MacBook Pro + Audirvana, DSD works just fine into the Hugo.

 

Thank you for your thorough discussion and comments on the Hugo, it is magic!

 

 


Edited by isquirrel - 7/7/14 at 4:35am
post #6205 of 14321

Just wondering if any Hugo + Shure SE846 users are noticing any background hiss?

post #6206 of 14321

Question re burn in on the Hugo, how many hours is recommended, I ran my LCD-X's for 120 hours before they really settled down and opened up. Is the Hugo same?

 

I have been seriously considering the SE 846's, I have the SE 535's I will try them and report.

 

I have been trying the crossfeed  feature and keep preferring the Hugo set to none, anyone feel the same? I remember reading a post in this thread from Rob Watts and I think he mentioned his favourite was blue? Can't find the post now....... 

 

[Mod Edit: Please edit your post instead of post multiple times in a row. Thanks]

post #6207 of 14321
Quote:
Originally Posted by isquirrel View Post
 

I have been trying the crossfeed  feature and keep preferring the Hugo set to none, anyone feel the same? I remember reading a post in this thread from Rob Watts and I think he mentioned his favourite was blue? Can't find the post now....... 

Welcome to the club!

 

I leave crossfeed off unless the recording is unusually "dual mono", where one instrument (for example) plays solely through one channel. Ultimately it's whatever sounds best to you.

post #6208 of 14321
Quote:
Originally Posted by OK-Guy View Post


Chord should take the credit in truth, I just water-carry the questions over to them & re-hash the answers.

they like answering, so feel free to ask questions... very_evil_smiley.gif

Haha, great.
I've been advised by good friends that I should sell mine and get the newer version. Really try to avoid the trouble if no perceivable sonic benefits...
post #6209 of 14321
Quote:
Originally Posted by tonyl59 View Post
 

Welcome to the club!

 

I leave crossfeed off unless the recording is unusually "dual mono", where one instrument (for example) plays solely through one channel. Ultimately it's whatever sounds best to you.


Thanks, I agree the sound is cleaner and more fluid.

post #6210 of 14321
Quote:
Originally Posted by tonyl59 View Post
 


Link is here... http://www.firestone-audio.eu/shop/products/allproductslisted/greenkey.php

 

Another Hugo owner has tried it and reported some improvements (sorry, forgot who it was but many thanks anyway!). I think Rob W was trying out one or two as well.


Unfortunately they won't ship to Australia :-( will have to try and get one sent via England, does this help clean up the RF USB issues Rob W has mentioned in his posts?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: High-end Audio Forum