or Connect
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Asio and Foobar, clicks when ASIO starts and stops
New Posts  All Forums:Forum Nav:

Asio and Foobar, clicks when ASIO starts and stops

post #1 of 4
Thread Starter 

Hello everyone,

Using Asio with Foobar (Win7 x64), I noticed there was some annoying clicks and pops when Asio starts and stops or when I change manually change a song in Foobar (I think because Foobar restarts Asio). Uh. Dont really know what else to add, I'm not very knowledgeable on the subject, but I'd like some informations on why it would do that and if there is a way to fix it. Playback is fine, though.

 

Thanks everybody, please don't hesistate to ask me questions you might need!

 

Edit: I am using the native Asio drivers of my sound card (Xonar Xense).


Edited by StarMatt - 1/19/14 at 6:42am
post #2 of 4

Does it do this when playing threw Direct sound? or only in Asio? have you disabled the on board sound? there's many things that can cause this, recheck all your settings as well. 

post #3 of 4
Thread Starter 

Nope, playing through Direct Sound is fine. What's that on board sound you're talking about?

Edit: In the bios! Will try, thanks.


Edited by StarMatt - 1/19/14 at 10:03am
post #4 of 4
Thread Starter 

Disabling the on board sound fixed the issue! Thanks a lot Honkytime.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Asio and Foobar, clicks when ASIO starts and stops