or Connect
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Humming/Interference with coiled cable + DAC/Amp?
New Posts  All Forums:Forum Nav:

Humming/Interference with coiled cable + DAC/Amp?

post #1 of 3
Thread Starter 

I bought a Schiit Audio DAC and amp stack (the Modi and Magni) and have been absolutely thrilled with how they sound. I am using Sennheiser HD 380s with the Schiit DAC/amp stack for video editing and general computer use (music and gaming).

 

The first couple days using the Schiit stack with my HD 380s were fantastic. However, yesterday I turned on my Magni amp and when the click of the signal came through I heard a low humming sound accompanied by what sounded like a whining interference sound that oscillates in pitch and intensity. I immediately turned off the amp, reconnected all of the connections and waited a few minutes. When I turned it back on the same humming/interference was heard. I tried leaving the amp on and shutting off the DAC: the sounds stopped immediately. As soon as I plug the USB into the DAC the noises resume. This leads me to believe the problem is with the Modi DAC.

 

Oddly, as I move around the coiled cable for my HD 380s I noticed the whining start to change pitch according to how I moved it. When I completely evelated the cable from the table the noises go away. I was absolutely perplexed. I tried using multiple outlets for the power adapter, different USB cables, relocating the DAC/amp, and tried several different computers -none of this made any difference. When I tried another pair of headphones with a straight cable I heard absolutely no noises.  My brother who has an engineering background thinks it might have to do with the coiled cable on the HD 380s. The coiled shape could be generating an electric field and causing some issues with existing fields around my desk. They don't make this sound with any other source, so it's not a problem with the Sennheisers themselves, but possibly a combination of the coiled cable and the DAC/amp causing interference? I emailed Schiit Audio about the problem yesterday, but I haven't head anything back.

 

Has anyone else had interference issues with a coiled cable before? I have no idea what to do other than return the Schiit DAC/amp and try another set, or maybe just go with another brand if I don't hear back from Schiit soon.

post #2 of 3
I would probably call Schitt Audio.
post #3 of 3
Thread Starter 

I said that I had emailed them already, but I have not heard back from them yet.

New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Humming/Interference with coiled cable + DAC/Amp?