or Connect
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Panasonic RP-HTX7 replaced the jack and now get MONO only
New Posts  All Forums:Forum Nav:

Panasonic RP-HTX7 replaced the jack and now get MONO only

post #1 of 5
Thread Starter 

I managed to accidentally rip the original jack on Panasonic RP-HTX7, it got stuck in the audio socket so i replaced it with a 3 pin stereo jack. I've cut the wires, scraped the insulation and then soldered red and green separately, and the two golden wires together. TIP - RED. RING - GREEN and the GOLD ones to the SLEEVE. And now I get MONO output only. What am I doing wrong?

post #2 of 5
Are you absolutely positive you haven't created a solder bridge? Try checking conductivity between the tip & ring - that should measure as an open circuit.
post #3 of 5
Thread Starter 
Quote:
Originally Posted by billybob_jcv View Post

Are you absolutely positive you haven't created a solder bridge? Try checking conductivity between the tip & ring - that should measure as an open circuit.

 

Thank you billybob_jcv, seems that the jack has poor insulation...

post #4 of 5

Also Red should be ring usually, as red is right. 

post #5 of 5
Thread Starter 
Quote:
Originally Posted by ostewart View Post
 

Also Red should be ring usually, as red is right. 

 

Thanks ostewart. It is switched on my headphones, GREEN goes to the left driver and then connects to RED that leads into the right driver.

New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Panasonic RP-HTX7 replaced the jack and now get MONO only