or Connect
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › HELP: AKG K 271 mkII Headphone, recently out of phase?
New Posts  All Forums:Forum Nav:

HELP: AKG K 271 mkII Headphone, recently out of phase?

post #1 of 3
Thread Starter 

Hey guys;

 

I got a pair of AKG K 271 mkII headphones awhile back and they shipped fine, had absolutely no problems. However. one day I picked them up and plugged them in to my laptop and they seemed to be out of phase? Anything that was in the center of the audio (vocals, bass, some drums), was reduced in volume to the point where you couldn't hear it at all. Usually left/right guitars play fine and I can hear the cymbals as well. 

 

However this is only when I plug them so the tip of the TRS connector makes contact with the back of the laptops (or any other devices) headphone jack. If I pull it slightly out, the volume level is back to normal. 

 

Thanks!


Edited by Zaprowsdower - 1/7/14 at 1:55pm
post #2 of 3
Hmm - so the same thing happens when you plug the headphones into a different source? Sounds like some sort of a short - I really don't know... redface.gif
post #3 of 3
Thread Starter 

Yeah, this is with any source, and with either of the two cables I had gotten with the headphones. 

 

I opened them up and none of the connections are loose or anything either. 

New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › HELP: AKG K 271 mkII Headphone, recently out of phase?