Head-Fi.org › Forums › Equipment Forums › Computer Audio › Sound Blaster Z Too... Quiet?!
New Posts  All Forums:Forum Nav:

Sound Blaster Z Too... Quiet?!

post #1 of 11
Thread Starter 

I've read many a forum post about the Sound Blaster Z being way too loud with low impedance headphones. I'm using it with the Q701 (62 Ohms), and it almost seems too quiet. I'm listening at 100% volume, and it's still within the upper limit of my comfortable listening range. I really don't think that I'm making myself go deaf. I'm fine listening to music at near 100%, but my only concern is that listening at that high of a system volume will somehow distort the music. Increasing the preamp in the equalizer increases the volume, but again, I'm not sure if this is distorting the music. I re-installed the drivers and disabled the onboard audio just to be safe. Any ideas? Am I going to make myself go deaf?

post #2 of 11

Depends on what music you're listening to. I can imagine that when listening to really dynamic, quiet, uncompressed stuff you might need some extra gain.

post #3 of 11

I to have the sound-blaster z and using low impedance headphones, What i have noticed when using foobar is that you need to reset all the volume sliders to max before changing your output device. I have also found this to be true when switching from headphone to direct  in the creative panel too. Also you might have to re-start foobar, if thats what your using, after changing the settings. 

If everything is working as it should you will need to set the volume slider very low indeed as i have found, with my old withered ears, listening electro, rock and just about everything else.

 

HTH 

 

Ian

 

:)

post #4 of 11

This may well work http://forum.corsair.com/v3/showthread.php?t=123956. If it doesn't then reset to 0db (every time you save it changes the gain on fly).

post #5 of 11

Hi did you find an answer to your problem yet ? I have been playing around with the creative SBX Pro Studio interface and these settings can make a huge difference to the volume levels especially Smart Volume. I also noticed that the volume slider in the SB interface will make no difference whatsoever in all but Speakers (Sound Blaster Z) again this is using foobar. 

I hope you get this sorted and please let me know if this worked for you.

 

cheers :smile:

 

ian

post #6 of 11

The volume slider (below the Profile button) works for both headphones and speakers for me. Pretty sure there's a windows option that syncs them.

post #7 of 11
Thread Starter 

Thanks for all the suggestions guys! Right now, i'm (admittedly) just using VLC media player for my files. It has a volume slider that i've kept set at 100%. In SBX Pro Studio, i have smart volume turned off and the volume slider syncs with Windows volume. Nothing so far has increased the volume. Would you reccomend I use foobar?

post #8 of 11

 I think I'll get in touch with Creative about this.. seems to happen to a lot of people. More people complain the better.

post #9 of 11
Well, the first thing I would do is to make sure that this is selected:
clipboard-1ufr92.png
Then I would reinstall the driver without speaker config... It can interfere with the headphones quite badly if you use line out.

I have never had low volume issue. In fact, this card is ******* loud. I have windows set to 10% and ACM at ~66% and loud stuff is still rather loud.
post #10 of 11
Thread Starter 
Quote:
Originally Posted by Anarion View Post

Well, the first thing I would do is to make sure that this is selected:
clipboard-1ufr92.png
Then I would reinstall the driver without speaker config... It can interfere with the headphones quite badly if you use line out.

I have never had low volume issue. In fact, this card is ******* loud. I have windows set to 10% and ACM at ~66% and loud stuff is still rather loud.

 

Mine was set to 50%. Setting it to 0% and re-installing the drivers didn't seem to increase sound while not in a chat. I think the biggest problem is that my volume slider almost doesn't seem to do much. The difference between 50% and 100% seems far too small. When I listen to my phone with IEMs, each notch in volume seems to make a big difference. The first notch is barely audible, while the last one is far too loud. On my computer, I can hear things clearly at 2%. At 100%, with the exception of a few big volume jumps in the music, i'm totally fine. My volume right now seems comparable to that of my old USB gaming headset.


Edited by thePhysicist8 - 1/7/14 at 7:39am
post #11 of 11

Sound Blaster Windows Low High Volume (for search purposes)

 

http://sourceforge.net/projects/equalizerapo/files/?source=navbar

 

Install it, configure it (ultra simple) for your sound device, reboot then goto it's install folder and open up the config (has it's own folder). If it's too loud or too quiet adjust accordingly. This works perfectly with my card and USB devices. It ought to work with anything really. I think when people say EqualizerAPO does not work for them, it is that they are incorrectly typing the wrong thing in the config: it's Preamp: 0dB not Preamp: 0 db. Every time you save it will instantly adjust the gain in Windows. This is not exactly a fix, but it'll help the some people.

 

On the Soundblaster Z line (Windows 7) the above fix only seems to work with "Enable audio enhancements" enabled (under Signal Enhancements in the advanced tab).

 

I'd love to know what exactly is causing this, but so far I've found nothing.


Edited by SaLX - 1/27/14 at 5:07pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Sound Blaster Z Too... Quiet?!