or Connect
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Asus Phoebus and Schiit Gungnir not working!
New Posts  All Forums:Forum Nav:

Asus Phoebus and Schiit Gungnir not working!

post #1 of 13
Thread Starter 

I am using a Asus Phoebus soundcard with the Schiit Gungnir/Mjolnir via toslink (with adapter that comes with soundcard) to power my HD800's.

 

The issue is... I am getting no sound. I was using a USB connection to connect directly to the computer earlier and that worked fine. However, I wanted to try and connect to my soundcard for the extra features as was recommended by someone in the last thread I made. The software of the Phoebus is recognizing that there is a SPIDF cable attached to it. What am I doing wrong, my exact setup is like this:

 

Asus Phoebus -> Schiit Gungnir (via toslink adapter) -> Schiit Mjolnir -> HD800


Edited by AdmiralSquid - 12/28/13 at 1:14am
post #2 of 13
Thread Starter 

Anyone?

post #3 of 13

You've selected the SPDIF Out option in the Phoebus software yes? Can you see red light from ASUS optical cable. Has optical out ever worked on your Phoebus? 

post #4 of 13
Thread Starter 

On the Phoebus software, the SPIDF Out option is the only one with a check mark (enabled).

 

Yes, I can see a red light on the cable.

 

I am not sure, this is the first time I am using it, the product is brand new, so I don't know if that is the problem.

post #5 of 13

Playback software? Do other inputs work?

post #6 of 13
Thread Starter 

Playback software? Not sure if I understand, I use foobar for music, no sound, same with youtube or anything.

 

For playback devices it shows: 

 

- Digital Audio (S/PDIF) (Asus Xonar Phoebus Audio Driver)

- Digital Audio (S/PDIF) (High Definition Audio Device)

- Digital Audio (S/PDIF) (HIgh Definition Audio Device)

 

I just tried using the Soundcards headphone jack, and it worked. It produced sound, and when plugged in, it made a new playback device "Headphones" (Asus Xonor Phoebus)

 

So, it seems the card is not the issue, the issue is getting my DAC/AMP to work in conjunction with it.

post #7 of 13

Do you have any choices that indicate S/PDIF Pass-through Device (ASUS STX Audio Device). That is what I must select for optical output to my powered speakers to get audio from my ASUS STX in both Foobar and JRiver.

post #8 of 13
Thread Starter 

When I right-click the volume control and go to Playback devices, I don't see an option that says pass-through in it.

 

In foobar in the Output preferences section my options are:

 

- Null Output

- Primary Sound Driver

- Digital Audio (S/PDIF) (Asus Xonar Phoebus Audio Driver)

- Digital Audio (S/PDIF) (High Definition Audio Device)

- Digital Audio (S/PDIF) (HIgh Definition Audio Device)

post #9 of 13

Your software different than my STX stuff. Have you disabled motherboard sound? Anything else you can connect optical to test function? Check all your settings in Windows Control Panel --> Sound? S/PDIF Pass-through Device" there maybe??

post #10 of 13
Thread Starter 

The settings in Control Panel don't seem to be any different.

 

How do I disable motherboard sound?

post #11 of 13

Any luck? Disable motherboard sound in PC BIOS. On bootup of your PC you'll see a message to press a key to access BIOS. Key you press depends on your motherboard. Often it is F2 or DEL key. Do you have the option to plug into another optical device to check (e.g. AV receiver)? Seems like its ready to go as you are getting headphone sound you're just missing a checkbox or selection somewhere. I'd hit the ASUS forum if problem persists. You did check Windows Control Panel --> Sound yes?

post #12 of 13
Thread Starter 

No progress unfortunately. I did contact Schiit, while he was very quick and not too helpful, here is what they told me:

 

"I’d try it with a different optical source. There are many variables with computer sound card output. Plus, USB probably sounds better."

 

I think it might also be the adapter that came with the soundcard. I might try a toslink cable with a regular ending, and one 3.5mm ending to connect directly to the card without an adapter. 

 

If that also fails, I'll try ASUS support and forums, hopefully it gets fixed by then. Ill try and disable motherboard and sound, i'll edit post if I get any progress.

post #13 of 13

Bummer. I didn't trust that adapter either so I use that output as COAX on my Asus STX equivalent port. Looks like this is not possible (from the manual) on the Phoebus. From the STX manual:

 

You can also use a coaxial cable for a S/PDIF connection. Just plug the coaxial
RCA male connector to the S/PDIF-Out combo jack and connect the other end
into the coaxial S/PDIF input on your decoder.

 

That note is missing in the Phoebus manual. Sorry. I know what a downer it is when you're jacked for new hardware and it lets you down. Don't give up!

 

MG

New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Asus Phoebus and Schiit Gungnir not working!