Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Astell & Kern AK240
New Posts  All Forums:Forum Nav:

The Astell & Kern AK240 - Page 386

post #5776 of 5787
Quote:
Originally Posted by Mimouille View Post
 
Quote:
Originally Posted by ozzymo View Post
 

Oh it's definitely an issue.  Mine is awful.  One turn of the knob will send the volume up around 20 steps or so and down as much as 30 or 40.  It can jump from volume 50 to 75 or all the way down to less than 10 with one turn of the knob.  Yesterday at work I was listening at volume 50 with my K3003's on and I turned the knob one turn and it shot all the way to max 75.  My ears are still ringing.  I just about threw the AK240 across the room.  I have to send it back to Vinnie since I had the RW mod done and he is nice enough to look into the problem to see if there is anything he can do.  The only solution is to pause the music everytime before you adjust the volume so when it jumps way up you won't go deaf and then unpause the music once you get the volume correct.  And I can attest to the fact that it has nothing at all to do with swiping on the screen; I am extremely careful when I adjust the volume as to try to avoid this and my fingers are nowhere near the screen.  It is a faulty volume pot iRiver used.  And I also emailed iRiver months ago about this and received the same standard response that it would be addressed in a future firmware update.  All updates since have not had any effect on the problem.

 



I am in the same situation, but the problem is not too bad...so let me know how it goes with Vinnie.

Sorry to hear this problem that you have and hope you'd find a fix very soon.  Take care

post #5777 of 5787
Quote:
Originally Posted by flymetothemoon View Post

Sorry to hear this problem that you have and hope you'd find a fix very soon.  Take care

Does this volume problem affect all models or only modded ak240's? I've never experienced it on my unit.
post #5778 of 5787
Quote:
Originally Posted by asapdin View Post


Does this volume problem affect all models or only modded ak240's? I've never experienced it on my unit.


Don't really have a clue and luckily my unit still running normally.

post #5779 of 5787

I've only experienced one volume "anomaly", which occurred a while ago.  It had to do with switching from DSD to FLAC or the other way around.  Don't remember exactly.  But the volume quickly shot up to it's max - my ears took a pounding.  Haven't had an issue since, though I've since been careful when switching between DSD and FLAC.

post #5780 of 5787
Quote:
Originally Posted by frankrondaniel View Post
 

I've only experienced one volume "anomaly", which occurred a while ago.  It had to do with switching from DSD to FLAC or the other way around.  Don't remember exactly.  But the volume quickly shot up to it's max - my ears took a pounding.  Haven't had an issue since, though I've since been careful when switching between DSD and FLAC.


Oh yeah, I had that too and I think was addressed via a FW upgrade.

post #5781 of 5787

What are good things on 1.16 ? I have 1.15.

 

I don't update cause I heard bad things about sound on the latest firmware.

 

But I'm curious about,what improved with 1.16 ? 

post #5782 of 5787
Quote:
Originally Posted by flymetothemoon View Post
 


Oh yeah, I had that too and I think was addressed via a FW upgrade.

 

Seems like that's the case since it hasn't happened in quite a while.  I'm still a little gun-shy after that experience though!

post #5783 of 5787

Is there any benefits to using the balanced out when using just IEM JH Roxannes? or is it just for headphones to get a little more out of them?

post #5784 of 5787
Quote:
Originally Posted by flymetothemoon View Post
 


Oh yeah, I had that too and I think was addressed via a FW upgrade.

+1

And MQS steaming not stable too!!!

post #5785 of 5787
Quote:
Originally Posted by casaahman View Post
 

+1

And MQS steaming not stable too!!!


I don't use MQS and only tried once.

post #5786 of 5787
On the volume knob issue, Vinnie told me it's a part inside called the rotary encoder failing. Need to have it repaired.
post #5787 of 5787
Quote:
Originally Posted by Mimouille View Post

On the volume knob issue, Vinnie told me it's a part inside called the rotary encoder failing. Need to have it repaired.

 

True.Vinnie told me that too.

 

Can anyone tell me the differences between 1.15 and 1.16 firmware ? What are goodies with 1.16 ?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Astell & Kern AK240