Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Astell & Kern AK240
New Posts  All Forums:Forum Nav:

The Astell & Kern AK240 - Page 313

post #4681 of 6209

Have you tried going to Utilities and then Audio Midi Setup? Under Audio Devices, select the AK240 and then from the drop down menu choose 192.


Edited by chawya22 - 8/2/14 at 1:32am
post #4682 of 6209
You know, I went to midi when it was connected to the left side USB port and it was not recognized. When I went to right side and it was, I did not go back to midi that may be the problem thanks I'll try again.
post #4683 of 6209
Quote:
Originally Posted by Saraguie View Post

Tried using as a DAC on my MAC. The MAC recognized it, Audrivana recognized it, VLC too. However could not get a sound thru my phones.
I think it read like 357. I could not figure out how to lower it to 194 or lower even.

 

Audrivana's preference setting allows you not to upsample your file (audio filter pull down menu) and you should check if you have the correct setting.
post #4684 of 6209
Quote:
Originally Posted by Kiats View Post


Apologies if I missed this but did you select DAC rather than MTP on the 240?

 

Yes, i did. I just tried on my Mac Book Pro using just iTunes to playback lossless songs (with sound setting AK240 as DAC), still no sound coming out from AK240 (and of coz no sound from MBP speaker, but the song is playing). Can it be a faulty unit? 

post #4685 of 6209
Quote:
Originally Posted by chawya22 View Post
 

Have you tried going to Utilities and then Audio Midi Setup? Under Audio Devices, select the AK240 and then from the drop down menu choose 192.

 

Don't think this option is available on Mac

post #4686 of 6209
Quote:
Originally Posted by Uniquexme View Post
 

 

Don't think this option is available on Mac

I own a MacBook Pro running Mavericks and this option is available. I had a similar problem where the AK240 default was 352 when used as a dac and I had no sound. I manually dropped it to 192 in the Audio Midi Setup and have had no problem since. Now it's plug and play. As an additional note, I also use Audirvana Plus as my source.


Edited by chawya22 - 8/2/14 at 4:21am
post #4687 of 6209
Quote:
Originally Posted by chawya22 View Post

I own a MacBook Pro running Mavericks and this option is available. I had a similar problem where the AK240 default was 352 when used as a dac and I had no sound. I manually dropped it to 192 in the Audio Midi Setup and have had no problem since. Now it's plug and play. As an additional note, I also use Audirvana Plus as my source.

May I ask where is this setting on Mac or Audirvana? And wat is this 352 and 192? Spend the whole day setting and rebooting Mac and AK.
post #4688 of 6209
Quote:
Originally Posted by chawya22 View Post
 

I own a MacBook Pro running Mavericks and this option is available. I had a similar problem where the AK240 default was 352 when used as a dac and I had no sound. I manually dropped it to 192 in the Audio Midi Setup and have had no problem since. Now it's plug and play. As an additional note, I also use Audirvana Plus as my source.

+1 Changing the Midi to 192k fixed my problem. I use Vox, Media Center 19 and Fidelia as my source.

post #4689 of 6209
Quote:
Originally Posted by Uniquexme View Post


May I ask where is this setting on Mac or Audirvana? And wat is this 352 and 192? Spend the whole day setting and rebooting Mac and AK.

From the finder menu, you'll see a GO drop down menu (Finder>File>Edit>View>GO moving to the right). The last option in the Go menu is Utilities. This brings up a folder where the Audio Midi Setup app resides. Click on that and choose Audio. 352, 192, 96, etc are the sampling rates.

post #4690 of 6209
Quote:
Originally Posted by chawya22 View Post

From the finder menu, you'll see a GO drop down menu (Finder>File>Edit>View>GO moving to the right). The last option in the Go menu is Utilities. This brings up a folder where the Audio Midi Setup app resides. Click on that and choose Audio. 352, 192, 96, etc are the sampling rates.

I can't be grateful enough bro. U light up my night.... Both MBP using iTunes and Mac Mini using Audirvana worked flawlessly. Thank you very very much... Now it's time to enjoy the DSD!!!!!biggrin.gif
post #4691 of 6209

I'm glad you're able to enjoy your music now!

post #4692 of 6209
Quote:
Originally Posted by Uniquexme View Post


I can't be grateful enough bro. U light up my night.... Both MBP using iTunes and Mac Mini using Audirvana worked flawlessly. Thank you very very much... Now it's time to enjoy the DSD!!!!!biggrin.gif

Great stuff and glad you've finally get over it.  cheers

post #4693 of 6209
Quote:
Originally Posted by chawya22 View Post
 

I own a MacBook Pro running Mavericks and this option is available. I had a similar problem where the AK240 default was 352 when used as a dac and I had no sound. I manually dropped it to 192 in the Audio Midi Setup and have had no problem since. Now it's plug and play. As an additional note, I also use Audirvana Plus as my source.

TY will try.

 

Quote:
Originally Posted by Buddhahacker View Post
 

+1 Changing the Midi to 192k fixed my problem. I use Vox, Media Center 19 and Fidelia as my source.

TY will try.

 

Isn't it interesting that on 1 USB port the AK was not found and on the other no prob?  I have the Gen before the current MBP Retina running Mavericks.  Facing the screen, the left no work and the right does.

post #4694 of 6209
Quote:
Originally Posted by Saraguie View Post
 

TY will try.

 

TY will try.

 

Isn't it interesting that on 1 USB port the AK was not found and on the other no prob?  I have the Gen before the current MBP Retina running Mavericks.  Facing the screen, the left no work and the right does.

I'm not sure. If you check the System Information Utility and see what other internal usb devices might be using that port, maybe it will give you some insight.   

post #4695 of 6209
Quote:
Originally Posted by flymetothemoon View Post

Great stuff and glad you've finally get over it.  cheers

Thx. But when switching songs on Audrivana playlist sometimes there is no sound while switching songs. I disable the iTunes integration mode when I m playing DSD as I am lazy to do the proxy thingy. Maybe my RAM on Mac Mini is not enough?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Astell & Kern AK240