Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Astell & Kern AK240
New Posts  All Forums:Forum Nav:

The Astell & Kern AK240 - Page 270

post #4036 of 4575
Quote:
Originally Posted by PhilW View Post

The AK240 just got a tonne load better. Official released firmware 1.15 now offers music streaming direct from a NAS drive. :-)

http://www.iriver.com/company/notice_view.asp?sno=81&irTop=0

Thanks! I believe that had been discussed last week. smily_headphones1.gif
post #4037 of 4575
Quote:
Originally Posted by PhilW View Post
 

The AK240 just got a tonne load better. Official released firmware 1.15 now offers music streaming direct from a NAS drive. :-)

 

http://www.iriver.com/company/notice_view.asp?sno=81&irTop=0

Thanks for sharing.

post #4038 of 4575
Quote:
Originally Posted by PhilW View Post
 

The AK240 just got a tonne load better. Official released firmware 1.15 now offers music streaming direct from a NAS drive. :-)

 

http://www.iriver.com/company/notice_view.asp?sno=81&irTop=0

 

 

Yep, that has been out for some days now. I'm waiting for the delivery of a Segate Wireless Plus 2tb portable wireless HDD, which has a builtin DLNA server and thus should work with the AK240 on the go. I'll let you know the results, I expect it will work fine with FLACs, but I guess it won't support DSD, not many NAS actually support this format.


Edited by Fafner - 7/4/14 at 4:03am
post #4039 of 4575

I just tried it in the store so thought i'd share hehe

post #4040 of 4575
Quote:
Originally Posted by PhilW View Post

I just tried it in the store so thought i'd share hehe

Thanks for thinking of sharing, man! smily_headphones1.gif
post #4041 of 4575
Quote:
Originally Posted by Solude View Post
 

 

Concerts and bars in my youth.  Drumming without plugs likely didn't help either ;)

That's no good

post #4042 of 4575

For those who are saying they prefer the EQ on flat, are you saying that you have the EQ as a flat line on 0.0 (i.e. a flat line in the middle)? Sorry for the question but I just want to be sure that's what you mean.

post #4043 of 4575
Quote:
Originally Posted by confusedone View Post
 

For those who are saying they prefer the EQ on flat, are you saying that you have the EQ as a flat line on 0.0 (i.e. a flat line in the middle)? Sorry for the question but I just want to be sure that's what you mean.

I have EQ off

post #4044 of 4575

Yes me too. EQ off as this seems to give slightly more presence in the upper mids /lower treble.

post #4045 of 4575
Quote:
Originally Posted by Sauntere View Post
 

Yes me too. EQ off as this seems to give slightly more presence in the upper mids /lower treble.

Agreed.  I turned off EQ when I upgraded to the new firmware.

post #4046 of 4575
Quote:
Originally Posted by confusedone View Post
 

For those who are saying they prefer the EQ on flat, are you saying that you have the EQ as a flat line on 0.0 (i.e. a flat line in the middle)? Sorry for the question but I just want to be sure that's what you mean.


I do wonder one thing - it sounded like the sound got a little muted when turning the EQ on even if it's set to a custom totally flat setting, strikes me as a bit strange, has anyone worked out what it's actually doing?

post #4047 of 4575
Quote:
Originally Posted by system11 View Post
 


I do wonder one thing - it sounded like the sound got a little muted when turning the EQ on even if it's set to a custom totally flat setting, strikes me as a bit strange, has anyone worked out what it's actually doing?

Yeah when you enable the EQ it drops output by like 3-4db.

post #4048 of 4575
Quote:
Originally Posted by Buddhahacker View Post
 

Agreed.  I turned off EQ when I upgraded to the new firmware.

 

Same here. I now have EQ off after FW update.

post #4049 of 4575

I am not sure if i am hearing things but to me the sound after 1.15 has lost a little air and ambience as compared to 1.11. Can anyone else confirm this.

 

It could also be that my unit which is quite new is still going through the sonic changes of burn in.

post #4050 of 4575
Quote:
Originally Posted by Sauntere View Post
 

I am not sure if i am hearing things but to me the sound after 1.15 has lost a little air and ambience as compared to 1.11. Can anyone else confirm this.

 

It could also be that my unit which is quite new is still going through the sonic changes of burn in.

 

300-400 hours are needed for the 240 to fully settle in. Until then, you should continue to notice changes, sometimes even negative ones.

 

I've found through the years that burn-in is usually a non-linear path towards improvement.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Astell & Kern AK240